<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js">
<head >
	
	<meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Droid Sans:700:latin-ext','Open Sans:400,700:latin-ext','Roboto Condensed:400,700:latin-ext']}};</script><script id="litespeed-webfont-lib" src="https://aecnewstoday.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<style>
	
	@media only screen and (max-width: 783px) {
    /* For mobile phones: */
    #primary-mid img {
    display: block !important;
}
}
	
	</style>
	
	<link rel="pingback" href="https://aecnewstoday.com/xmlrpc.php"><style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>Myanmar morning news for November 18, 2019</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All the #Myanmar #news you need to know for November 18, 2019. Myanmar English news, Myanmar business news, Myanmar news today, Myanmar latest news, Myanmar news headlines"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Feed" href="https://aecnewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Comments Feed" href="https://aecnewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Myanmar morning news for November 18 Comments Feed" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>		<style type="text/css">
		.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	<style type="text/css">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</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='srp-layout-preload-css'  href='https://aecnewstoday.com/min/3e6e7.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://aecnewstoday.com/min/3e6e7.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='external-links-css'  href='https://aecnewstoday.com/min/cad05.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='external-links-css'  href='https://aecnewstoday.com/min/cad05.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-block-library-css'  href='https://aecnewstoday.com/min/9a80b.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://aecnewstoday.com/min/9a80b.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='ts_fab_css-css'  href='https://aecnewstoday.com/min/4ac52.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='ts_fab_css-css'  href='https://aecnewstoday.com/min/4ac52.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire-widget-css-css'  href='https://aecnewstoday.com/min/4439b.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire-widget-css-css'  href='https://aecnewstoday.com/min/4439b.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='media-credit-css'  href='https://aecnewstoday.com/min/79f6e.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='media-credit-css'  href='https://aecnewstoday.com/min/79f6e.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='cookie-consent-style-css'  href='https://aecnewstoday.com/min/ef49d.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='cookie-consent-style-css'  href='https://aecnewstoday.com/min/ef49d.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='widgetopts-styles-css'  href='https://aecnewstoday.com/min/24ec2.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='widgetopts-styles-css'  href='https://aecnewstoday.com/min/24ec2.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire-style-css'  href='https://aecnewstoday.com/min/f235f.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire-style-css'  href='https://aecnewstoday.com/min/f235f.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='bootstrap-style-css'  href='https://aecnewstoday.com/min/c6940.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='bootstrap-style-css'  href='https://aecnewstoday.com/min/c6940.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='font-awesome-style-css'  href='https://aecnewstoday.com/min/50a08.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='font-awesome-style-css'  href='https://aecnewstoday.com/min/50a08.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='carousel-style-css'  href='https://aecnewstoday.com/min/d49d7.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='carousel-style-css'  href='https://aecnewstoday.com/min/d49d7.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='theme-style-css'  href='https://aecnewstoday.com/min/fa370.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='theme-style-css'  href='https://aecnewstoday.com/min/fa370.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='bootstrap-social-style-css'  href='https://aecnewstoday.com/min/16c06.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='bootstrap-social-style-css'  href='https://aecnewstoday.com/min/16c06.css' type='text/css' media='all' /></noscript>

<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-members-css'  href='https://aecnewstoday.com/min/c9794.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-members-css'  href='https://aecnewstoday.com/min/c9794.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='slb_core-css'  href='https://aecnewstoday.com/min/9e0b8.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='slb_core-css'  href='https://aecnewstoday.com/min/9e0b8.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='heateor_sss_frontend_css-css'  href='https://aecnewstoday.com/min/baa5b.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://aecnewstoday.com/min/baa5b.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='heateor_sss_sharing_default_svg-css'  href='https://aecnewstoday.com/min/047f6.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://aecnewstoday.com/min/047f6.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='jetpack_css-css'  href='https://aecnewstoday.com/min/1d8b9.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='jetpack_css-css'  href='https://aecnewstoday.com/min/1d8b9.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-paginate-css'  href='https://aecnewstoday.com/min/5b001.css' type='text/css' media='screen' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-paginate-css'  href='https://aecnewstoday.com/min/5b001.css' type='text/css' media='screen' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire_shortcodes-css'  href='https://aecnewstoday.com/min/0c438.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire_shortcodes-css'  href='https://aecnewstoday.com/min/0c438.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/fd979.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/694ad.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d2ab9.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/03e08.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/ab71a.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/6ae9d.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/0b311.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/01b19.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d4f94.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d4b2c.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/8d373.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/98655.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://aecnewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aecnewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aecnewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p6q27r-1eWY' />
<link rel="alternate" type="application/json+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fmyanmar-morning-news-for-november-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fmyanmar-morning-news-for-november-18%2F&#038;format=xml" />
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' type="text/css" rel="preload" href="https://aecnewstoday.com/min/f765d.css" /><noscript><link data-optimized='1' type="text/css" rel="stylesheet" href="https://aecnewstoday.com/min/f765d.css" /></noscript>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #333333;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #dbdbdb;
				}
				#catapult-cookie-bar a {
					color: #2a5a70;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #2a5a70;
				}
				button#catapultCookie {
					background:#c9c9c9;
					color: #2a5a70;
					
				}
				#catapult-cookie-bar h3 {
					color: #333333;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="shortcut icon" href="https://aecnewstoday.com/wp-content/uploads/2019/07/AEC-News-masthead-2019favicon.png"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		

<!-- social and search optimization by WPSSO Core v6.12.0 - https://wpsso.com/ -->
<!-- wpsso ssm preserved block begin -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.12.0/S"/>
<!-- generator:2 --><meta name="generator" content="WPSSO AM 3.0.0/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO BC 2.2.1/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO JSON 2.15.0/S"/>
<!-- generator:5 --><meta name="generator" content="WPSSO REST 2.0.3/S"/>
<!-- generator:6 --><meta name="generator" content="WPSSO SSM 2.0.2/S"/>
<!-- generator:7 --><meta name="generator" content="WPSSO UM 2.4.0/S"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="fotojourn"/>
<meta property="fb:app_id" content="1039802652720352"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="AEC News Today"/>
<meta property="og:title" content="Myanmar morning news for November 18"/>
<meta property="og:description" content="Myanmar rejects court probe into crimes against Rohingyas Myanmar&rsquo;s government rejected the International Criminal Court&rsquo;s decision to allow prosecutors to open an investigation into crimes committed against the Rohingya Muslim minority. -- AP Myanmar approves 8 more investment projects Myanmar..."/>
<meta property="og:updated_time" content="2019-11-17T23:41:57+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700-600x315-cropped.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Myanmar morning news #46-19"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/msreypov"/>
<meta property="article:publisher" content="https://www.facebook.com/aecnewstoday/"/>
<meta property="article:published_time" content="2019-11-18T00:14:12+00:00"/>
<meta property="article:modified_time" content="2019-11-17T23:41:57+00:00"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="Myanmar business news"/>
<!-- article:tag:2 --><meta property="article:tag" content="Myanmar English news"/>
<!-- article:tag:3 --><meta property="article:tag" content="Myanmar Morning News"/>
<!-- article:tag:4 --><meta property="article:tag" content="Myanmar news"/>
<meta name="weibo:article:create_at" content="2019-11-18 00:14:12"/>
<meta name="weibo:article:update_at" content="2019-11-17 23:41:57"/>
<meta name="twitter:domain" content="aecnewstoday.com"/>
<meta name="twitter:site" content="@aecnewstoday"/>
<meta name="twitter:title" content="Myanmar morning news for November 18"/>
<meta name="twitter:description" content="Myanmar rejects court probe into crimes against Rohingyas Myanmar&rsquo;s government rejected the International Criminal Court&rsquo;s decision to allow prosecutors to open an investigation into crimes..."/>
<meta name="twitter:creator" content="@MenSreypov"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700.jpg"/>
<meta name="twitter:image:alt" content="Myanmar morning news #46-19"/>
<meta name="author" content="Sreypov Men"/>
<meta name="thumbnail" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700-600x315-cropped.jpg"/>
<meta name="p:domain_verify" content="3d404e0232ee42fbb6ddc9f157888b88"/>
<meta name="apple-itunes-app" content="app-id=1204800737, app-argument=https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/"/>
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-11-18T03:22:59+00:00 in 0.577382 secs from https://aecnewstoday.com -->

<style type="text/css">#sticky-video--close-button{opacity:0;visibility:hidden;transition:opacity .3s ease,visibility .3s ease;width:38px;height:22px;background:#FFF;border:1px solid #888;position:fixed;z-index:99999;cursor:pointer;top:auto;bottom:auto;left:auto;right:auto;}#sticky-video--close-button:after,#sticky-video--close-button:before{content:'';position:absolute;top:50%;left:50%;height:0;width:0;}#sticky-video--close-button:before{border:8px solid #555;border-color:transparent transparent #5D5D5D transparent;margin-top:-13px;margin-left:-8px;}#sticky-video--close-button:after{border:6px solid #FFF;border-color:transparent transparent #FFF transparent;margin-top:-9px;margin-left:-6px;}#sticky-video--close-button.sticky-video--close-button-visible{opacity:1;visibility:visible;}#sticky-video--placeholder{width:100%;top:0;left:0;background:#4f759a;}</style><link rel="amphtml" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/amp/"><link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-180x180.png" />
<meta name="msapplication-TileImage" content="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Arial !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color:  }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color:  }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color:  }
		
		.entry-title a {color:  } .entry-title a:hover {color:  }</style>
<script>

    /* Light YouTube Embeds by @labnol */
    /* Web: http://labnol.org/?p=27941 */

    document.addEventListener("DOMContentLoaded",
        function() {
            var div, n,
                v = document.getElementsByClassName("youtube-player");
            for (n = 0; n < v.length; n++) {
                div = document.createElement("div");
                div.setAttribute("data-id", v[n].dataset.id);
                div.innerHTML = labnolThumb(v[n].dataset.id);
                div.onclick = labnolIframe;
                v[n].appendChild(div);
            }
        });

    function labnolThumb(id) {
        var thumb = '<img src="https://i.ytimg.com/vi/ID/mqdefault.jpg">',
            play = '<div class="play"></div>';
        return thumb.replace("ID", id) + play;
    }

    function labnolIframe() {
        var iframe = document.createElement("iframe");
        var embed = "https://www.youtube.com/embed/ID?autoplay=1";
        iframe.setAttribute("src", embed.replace("ID", this.dataset.id));
        iframe.setAttribute("frameborder", "0");
        iframe.setAttribute("allowfullscreen", "1");
        this.parentNode.replaceChild(iframe, this);
    }

</script>
<style>
    .youtube-player {
        position: relative;
        padding-bottom: 56.23%;
        /* Use 75% for 4:3 videos */
        height: 0;
        overflow: hidden;
        max-width: 100%;
        background: #000;
        margin: 5px;
    }
    
    .youtube-player iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        z-index: 100;
        background: transparent;
    }
    
    .youtube-player img {
        bottom: 0;
        display: block;
        left: 0;
        margin: auto;
        max-width: 100%;
        width: 100%;
        position: absolute;
        right: 0;
        top: 0;
        border: none;
        height: auto;
        cursor: pointer;
        -webkit-transition: .4s all;
        -moz-transition: .4s all;
        transition: .4s all;
    }
    
    .youtube-player img:hover {
        -webkit-filter: brightness(75%);
    }
    
    .youtube-player .play {
        height: 72px;
        width: 72px;
        left: 50%;
        top: 50%;
        margin-left: -36px;
        margin-top: -36px;
        position: absolute;
        background: url("//i.imgur.com/TxzC70f.png") no-repeat;
        cursor: pointer;
    }

</style>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64780924-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-64780924-1');
</script>
	
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>Myanmar morning news for November 18, 2019</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All the #Myanmar #news you need to know for November 18, 2019. Myanmar English news, Myanmar business news, Myanmar news today, Myanmar latest news, Myanmar news headlines"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Feed" href="https://aecnewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Comments Feed" href="https://aecnewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Myanmar morning news for November 18 Comments Feed" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>		<style type="text/css">
		.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	<style type="text/css">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</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='so-css-advanced-newspaper-css'  href='https://aecnewstoday.com/min/c0044.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='so-css-advanced-newspaper-css'  href='https://aecnewstoday.com/min/c0044.css' type='text/css' media='all' /></noscript>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/5c8b7.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://aecnewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aecnewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aecnewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wp.me/p6q27r-1eWY' />
<link rel="alternate" type="application/json+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fmyanmar-morning-news-for-november-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fmyanmar-morning-news-for-november-18%2F&#038;format=xml" />
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' type="text/css" rel="preload" href="https://aecnewstoday.com/min/f765d.css" /><noscript><link data-optimized='1' type="text/css" rel="stylesheet" href="https://aecnewstoday.com/min/f765d.css" /></noscript>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #333333;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #dbdbdb;
				}
				#catapult-cookie-bar a {
					color: #2a5a70;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #2a5a70;
				}
				button#catapultCookie {
					background:#c9c9c9;
					color: #2a5a70;
					
				}
				#catapult-cookie-bar h3 {
					color: #333333;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><link rel="shortcut icon" href="https://aecnewstoday.com/wp-content/uploads/2019/07/AEC-News-masthead-2019favicon.png"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		

<!-- social and search optimization by WPSSO Core v6.12.0 - https://wpsso.com/ -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 6.12.0/S"/>
<!-- generator:2 --><meta name="generator" content="WPSSO AM 3.0.0/S"/>
<!-- generator:3 --><meta name="generator" content="WPSSO BC 2.2.1/S"/>
<!-- generator:4 --><meta name="generator" content="WPSSO JSON 2.15.0/S"/>
<!-- generator:5 --><meta name="generator" content="WPSSO REST 2.0.3/S"/>
<!-- generator:6 --><meta name="generator" content="WPSSO SSM 2.0.2/S"/>
<!-- generator:7 --><meta name="generator" content="WPSSO UM 2.4.0/S"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="fotojourn"/>
<meta property="fb:app_id" content="1039802652720352"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="AEC News Today"/>
<meta property="og:title" content="Myanmar morning news for November 18"/>
<meta property="og:description" content="Myanmar rejects court probe into crimes against Rohingyas Myanmar&rsquo;s government rejected the International Criminal Court&rsquo;s decision to allow prosecutors to open an investigation into crimes committed against the Rohingya Muslim minority. -- AP Myanmar approves 8 more investment projects Myanmar..."/>
<meta property="og:updated_time" content="2019-11-17T23:41:57+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700-600x315-cropped.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Myanmar morning news #46-19"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/msreypov"/>
<meta property="article:publisher" content="https://www.facebook.com/aecnewstoday/"/>
<meta property="article:published_time" content="2019-11-18T00:14:12+00:00"/>
<meta property="article:modified_time" content="2019-11-17T23:41:57+00:00"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="Myanmar business news"/>
<!-- article:tag:2 --><meta property="article:tag" content="Myanmar English news"/>
<!-- article:tag:3 --><meta property="article:tag" content="Myanmar Morning News"/>
<!-- article:tag:4 --><meta property="article:tag" content="Myanmar news"/>
<meta name="weibo:article:create_at" content="2019-11-18 00:14:12"/>
<meta name="weibo:article:update_at" content="2019-11-17 23:41:57"/>
<meta name="twitter:domain" content="aecnewstoday.com"/>
<meta name="twitter:site" content="@aecnewstoday"/>
<meta name="twitter:title" content="Myanmar morning news for November 18"/>
<meta name="twitter:description" content="Myanmar rejects court probe into crimes against Rohingyas Myanmar&rsquo;s government rejected the International Criminal Court&rsquo;s decision to allow prosecutors to open an investigation into crimes..."/>
<meta name="twitter:creator" content="@MenSreypov"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700.jpg"/>
<meta name="twitter:image:alt" content="Myanmar morning news #46-19"/>
<meta name="author" content="Sreypov Men"/>
<meta name="thumbnail" content="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700-600x315-cropped.jpg"/>
<meta name="p:domain_verify" content="3d404e0232ee42fbb6ddc9f157888b88"/>
<meta name="apple-itunes-app" content="app-id=1204800737, app-argument=https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/"/>
<script type="application/ld+json">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</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- wpsso ssm preserved block end -->
<!-- added on 2019-11-18T03:22:59+00:00 in 0.000491 secs from https://aecnewstoday.com -->

<style type="text/css">#sticky-video--close-button{opacity:0;visibility:hidden;transition:opacity .3s ease,visibility .3s ease;width:38px;height:22px;background:#FFF;border:1px solid #888;position:fixed;z-index:99999;cursor:pointer;top:auto;bottom:auto;left:auto;right:auto;}#sticky-video--close-button:after,#sticky-video--close-button:before{content:'';position:absolute;top:50%;left:50%;height:0;width:0;}#sticky-video--close-button:before{border:8px solid #555;border-color:transparent transparent #5D5D5D transparent;margin-top:-13px;margin-left:-8px;}#sticky-video--close-button:after{border:6px solid #FFF;border-color:transparent transparent #FFF transparent;margin-top:-9px;margin-left:-6px;}#sticky-video--close-button.sticky-video--close-button-visible{opacity:1;visibility:visible;}#sticky-video--placeholder{width:100%;top:0;left:0;background:#4f759a;}</style><link rel="amphtml" href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/amp/"><link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-32x32.png" sizes="32x32" />
<link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-180x180.png" />
<meta name="msapplication-TileImage" content="https://aecnewstoday.com/wp-content/uploads/2019/09/cropped-AEC-News-masthead-2019-525-x-525-b-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>


</head>

<body class="post-template-default single single-post postid-295800 single-format-standard ctcc-exclude-AN body-default">


<div class="container">

	<header role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1542"><a title="About AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/">About AEC News Today</a>
<ul class="sub-menu">
	<li id="menu-item-276826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276826"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-authors/">AEC News Today authors</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a title="AEC News Today Code of Ethics" href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-code-of-ethics/">AEC News Today Code of Ethics</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a title="Contact AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/contact-aec-news-today/">Contact Us</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a title="Subscribe to AEC News Today using Feedburner" href="https://aecnewstoday.com/about-aec-news-today/subscribe-by-email/">Subscribe By eMail</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8499"><a title="Description of terms used in AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/terms-used-in-aec-news-today/">Terms Used in AEC News Today</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a title="Guidelines for submissions to AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-13673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13673"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-advertising-content-policy/">AEC News Today Content &#038; Advertising Policy</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a title="AEC News Today Terms of Use" href="https://aecnewstoday.com/about-aec-news-today/terms-of-use/">AEC News Today Terms of Use</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-110"><a title="AEC News Today privacy policy" href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">AEC News Today Privacy Policy</a></li>
	<li id="menu-item-8498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8498"><a title="AEC News Today cookie policy" href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-cookie-policy/">AEC News Today Cookie Policy</a></li>
	<li id="menu-item-12322" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12322"><a target="_blank" rel="noopener noreferrer" href="https://aecnewstoday.com/2017/aec-news-today-mobile-app/">AEC News Today Mobile App</a></li>
	<li id="menu-item-20679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20679"><a href="https://aecnewstoday.com/about-aec-news-today/supporters/">AEC News Today Supporters</a></li>
	<li id="menu-item-71775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71775"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-rss-feeds/">AEC News Today RSS Feeds</a></li>
	<li id="menu-item-282809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282809"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-job-vacancies/">AEC News Today job vacancies</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a title="AEC News Today author login page" href="https://aecnewstoday.com/member-login/">Author login</a></li>
</ul>
</li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook external external_icon" href="https://www.facebook.com/pages/AEC-News-Today/887425217977426" title="Facebook" rel="nofollow" target="_blank"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter external external_icon" href="https://twitter.com/aecnewstoday" title="Twitter" rel="nofollow" target="_blank"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google external external_icon" href="https://plus.google.com/u/7/103299457499551399210/posts" title="Google+" rel="nofollow" target="_blank"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
															<a class="socialsite-linkedin external external_icon" href="https://www.linkedin.com/company/aec-news-today/" title="LinkedIn" rel="nofollow" target="_blank"><span>Connect on Linked in</span>
									<i class="fa fa-linkedin pull-left"></i>
								</a>
							
															<a class="socialsite-pinterest external external_icon" href="https://www.pinterest.com/aecnews/" title="Pinterest" rel="nofollow" target="_blank"><span>Follow on Pinterest</span>
									<i class="fa fa-pinterest pull-left"></i>
								</a>
														
														
							
														
															<a class="socialsite-youtube external external_icon" href="https://www.youtube.com/channel/UCuuB7CVyqboYht_VQq8V4pg" title="Youtube" rel="nofollow" target="_blank"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															<a class="socialsite-envelope external external_icon" href="https://feedburner.google.com/fb/a/mailverify?uri=aecnewstodaycom" title="Subscribe by Email" rel="nofollow" target="_blank"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="https://aecnewstoday.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://aecnewstoday.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12 ">
				<div id="header">
										
						<div class="themequote quoteleft">
						
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								
								<span class="quote">
																	</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						<div class="widget header_left"><h2 class="widgettitle">Advertisement</h2>
<div id="aecne-4846e7a2b82b6a7b75f2c80d3d083f32"></div></div>						
						<div class="logo quotelogo " style="padding:28px 0px 0px 0px;">	
															<h1>
									<a href="https://aecnewstoday.com/" title="The eyes, ears &amp; voice of the Asean Economic Community (AEC)">
										<img src="https://aecnewstoday.com/wp-content/uploads/2019/07/AEC-News-masthead-3.png" alt="AEC News Today" title="AEC News Today"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="widget header_right"><h2 class="widgettitle">Advertisement</h2>
<div id="aecne-c38693465eae8d2f3775ee543c1fa08f"></div></div>						
						<div class="themequote quoteright">
							
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								<span class="quote">
																	</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://aecnewstoday.com/"><i class="fa fa-home"></i></a></li>
						<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167"><a href="https://aecnewstoday.com/countries/">Countries</a>
<ul class="sub-menu">
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://aecnewstoday.com/countries/asean/">Asean</a></li>
	<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://aecnewstoday.com/countries/gms/">GMS</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://aecnewstoday.com/countries/cambodia/">Cambodia</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://aecnewstoday.com/countries/indonesia/">Indonesia</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://aecnewstoday.com/countries/lao-pdr/">Lao PDR</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://aecnewstoday.com/countries/malaysia/">Malaysia</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://aecnewstoday.com/countries/myanmar/">Myanmar</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://aecnewstoday.com/countries/philippines/">Philippines</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://aecnewstoday.com/countries/singapore/">Singapore</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a target="_blank" rel="noopener noreferrer" href="https://aecnewstoday.com/countries/thailand/">Thailand</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://aecnewstoday.com/countries/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-709"><a href="https://aecnewstoday.com/aec-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24580"><a href="https://aecnewstoday.com/morning-news-roundups/">Morning News Roundups</a>
	<ul class="sub-menu">
		<li id="menu-item-14210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14210"><a href="https://aecnewstoday.com/morning-news-roundups/asean-morning-news/">Asean Morning News Roundup</a></li>
		<li id="menu-item-81686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81686"><a href="https://aecnewstoday.com/morning-news-roundups/cambodia-morning-news/">Cambodia morning news</a></li>
		<li id="menu-item-81687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81687"><a href="https://aecnewstoday.com/morning-news-roundups/indonesia-morning-news/">Indonesia morning news</a></li>
		<li id="menu-item-81688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81688"><a href="https://aecnewstoday.com/morning-news-roundups/lao-morning-news/">Lao morning news</a></li>
		<li id="menu-item-81689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="https://aecnewstoday.com/morning-news-roundups/malaysia-morning-news/">Malaysia morning news</a></li>
		<li id="menu-item-81690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81690"><a href="https://aecnewstoday.com/morning-news-roundups/myanmar-morning-news/">Myanmar morning news</a></li>
		<li id="menu-item-81691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="https://aecnewstoday.com/morning-news-roundups/philippines-morning-news/">Philippines morning news</a></li>
		<li id="menu-item-81692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="https://aecnewstoday.com/morning-news-roundups/singapore-morning-news/">Singapore morning news</a></li>
		<li id="menu-item-81693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81693"><a href="https://aecnewstoday.com/morning-news-roundups/thailand-morning-news/">Thailand morning news</a></li>
		<li id="menu-item-81694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="https://aecnewstoday.com/morning-news-roundups/vietnam-morning-news/">Vietnam morning news</a></li>
		<li id="menu-item-14209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14209"><a href="https://aecnewstoday.com/morning-news-roundups/thailand-english-news/">Thailand English-language News (vdo)</a></li>
	</ul>
</li>
	<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="https://aecnewstoday.com/aec-news/best-of-the-aec/">Best of the AEC</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://aecnewstoday.com/aec-news/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://aecnewstoday.com/aec-news/business/">Business</a></li>
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://aecnewstoday.com/aec-news/csr/">CSR</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://aecnewstoday.com/aec-news/economics/">Economics</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://aecnewstoday.com/aec-news/education/">Education</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://aecnewstoday.com/aec-news/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://aecnewstoday.com/aec-news/environment/">Environment</a></li>
	<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5795"><a href="https://aecnewstoday.com/aec-news/governance/">Governance</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://aecnewstoday.com/aec-news/healthcare/">Healthcare</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://aecnewstoday.com/aec-news/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://aecnewstoday.com/aec-news/politics/">Politics</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://aecnewstoday.com/aec-news/security/">Security</a></li>
	<li id="menu-item-50120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50120"><a href="https://aecnewstoday.com/aec-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="https://aecnewstoday.com/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-24203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24203"><a href="https://aecnewstoday.com/featured/digital-supplements/">Digital Supplements</a></li>
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554"><a href="https://aecnewstoday.com/featured/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206"><a href="https://aecnewstoday.com/aec-law/">Law</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://aecnewstoday.com/aec-law/investment-law/">Investment Law</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://aecnewstoday.com/aec-law/tax-law/">Tax Law</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://aecnewstoday.com/aec-law/trade-law/">Trade Law</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218"><a href="https://aecnewstoday.com/aec-property/">Property</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://aecnewstoday.com/aec-property/commercial/">Commercial</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://aecnewstoday.com/aec-property/industrial/">Industrial</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://aecnewstoday.com/aec-property/residential/">Residential</a></li>
</ul>
</li>
<li id="menu-item-9208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9208"><a href="https://aecnewstoday.com/editorial/">Editorial</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211"><a href="https://aecnewstoday.com/aec-leisure/">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://aecnewstoday.com/aec-leisure/culture/">Culture</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://aecnewstoday.com/aec-leisure/deals/">Deals</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://aecnewstoday.com/aec-leisure/destinations/">Destinations</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://aecnewstoday.com/aec-leisure/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265"><a href="https://aecnewstoday.com/aec-leisure/golf/">Golf</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://aecnewstoday.com/aec-leisure/nature/">Nature</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://aecnewstoday.com/aec-leisure/touring/">Touring</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-222"><a href="https://aecnewstoday.com/aec-video/">Photo/ Video</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://aecnewstoday.com/aec-video/informative/">Informative</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://aecnewstoday.com/aec-video/news-current-affairs/">News &#038; current affairs</a></li>
	<li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3452"><a href="https://aecnewstoday.com/aec-video/leisurevdo/">Leisure</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://aecnewstoday.com/aec-video/uh-hu/">Uh hu</a></li>
	<li id="menu-item-11235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11235"><a href="https://aecnewstoday.com/aec-video/photo-reportage/">Photo Reportage</a></li>
</ul>
</li>
<li id="menu-item-34702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34702"><a href="#">AMN Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-11278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11278"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2017/">Asean morning news photos for 2017</a></li>
	<li id="menu-item-34709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34709"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2018/">Asean morning news photos for 2018</a></li>
	<li id="menu-item-79601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79601"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2019/">Asean morning news photos for 2019</a></li>
</ul>
</li>
					</ul>
				</nav>
				
			
				
			</div>
		</div>	


	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title">
								Myanmar morning news for November 18							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"><a href="https://aecnewstoday.com/author/sreypov-men/" rel="author" class="fn">Sreypov Men</a></span> on <time class="published updated" datetime="November 18, 2019T7:14 am">November 18, 2019</time></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article class="entry post-295800 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-news-roundups category-myanmar-morning-news tag-myanmar-business-news tag-myanmar-english-news tag-myanmar-morning-news tag-myanmar-news last_archivepost">
										
					<img src='https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700-700x350.jpg' class='aligncenter' alt='Myanmar morning news for November 18' title='Myanmar morning news #46-19' /><div class="entry-content"><div id="aecne-4ca3b8c40761e1fd7eaf624be6342ed6"></div><p><!-- wpsso schema image for pinterest pin it button --></p>
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
	<img src="https://aecnewstoday.com/wp-content/uploads/2019/11/Myanmar-morning-news-46-19-700.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="Myanmar rejects court probe into crimes against Rohingyas Myanmar&rsquo;s government rejected the International Criminal Court&rsquo;s decision to allow prosecutors to open an investigation into crimes committed against the Rohingya Muslim minority. -- AP..." alt="" />
</div>
<p><!-- .wpsso-schema-image-for-pinterest --></p>
<p><a href="https://www.bangkokpost.com/business/news/1516606/myanmar-puts-out-welcome-mat-for-tourism-investors." class="external" rel="nofollow" target="_blank"><img class="alignleft wp-image-10150 size-full" src="https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128.png" alt="Myanmar morning news" width="128" height="128" srcset="https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128.png 128w, https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128-30x30.png 30w, https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128-32x32.png 32w, https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128-64x64.png 64w, https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128-96x96.png 96w, https://aecnewstoday.com/wp-content/uploads/2017/02/MM-rd-128-50x50.png 50w" sizes="(max-width: 128px) 100vw, 128px" /></a></p>
<p><em><strong><a href="https://apnews.com/f03de52d6c234635ac2544434276d64d" class="external external_icon" rel="nofollow" target="_blank">Myanmar rejects court probe into crimes against Rohingyas</a></strong></em><br />
Myanmar’s government rejected the International Criminal Court’s decision to allow prosecutors to open an investigation into crimes committed against the Rohingya Muslim minority.<br />
<em>&#8212; AP</em></p>
<p><em><strong><a href="http://www.xinhuanet.com/english/2019-11/17/c_138561487.htm" class="external external_icon" rel="nofollow" target="_blank">Myanmar approves 8 more investment projects</a></strong></em><br />
Myanmar has approved eight more projects in five sectors in a latest scrutiny of submitted foreign investment projects, according to the Myanmar Investment Commission on Sunday.<br />
<em>&#8212; Xinhua</em></p>
<p><strong><em><a href="https://en.prothomalo.com/economy/news/205049/11-732t-onions-imported-from-Myanmar-in-16-days" class="external external_icon" rel="nofollow" target="_blank">11,732t onions imported from Myanmar in 16 days</a></em></strong><br />
The import remained suspended for a single day only due to cyclone Bulbul, which lashed the country’s coastal districts, including Cox’s Bazar, on 10 November, Jasim said.<br />
<em>&#8212; Prothomalo</em></p>
<p><em><strong><a href="https://www.phnompenhpost.com/business/philippine-firm-makes-2375m-gamble-investing-myanmar" class="external external_icon" rel="nofollow" target="_blank">Philippine firm makes $237.5M gamble investing in Myanmar</a></strong></em><br />
Ayala Corp, the Philippines’ oldest conglomerate, is making a $237.5 million bet on Myanmar as it takes a stake in the Pun family’s Yoma Group, a company with businesses and values it says align with its own.<br />
<em>&#8212; The Phnom Penh Post</em></p>
<p><em><strong><a href="https://www.asiatimes.com/2019/11/article/chinese-funded-port-raises-fears-in-myanmars-rakhine/" class="external external_icon" rel="nofollow" target="_blank">Chinese-funded port raises fears in Myanmar’s Rakhine</a></strong></em><br />
Aung Gyi is forced to fish covertly under the shroud of night in western Myanmar waters as China bids to transform the strategically key region into a shipping and industrial hub, squeezing out locals who fear being left behind in the gold rush.<br />
<em>&#8212; Asia times</em></p><div id="aecne-d6ff7ffe1b6485a90237bcddcc3fd22e"></div>
<p><em><strong><a href="https://elevenmyanmar.com/news/singapore-discusses-investment-in-myanmars-solar-energy-sector" class="external external_icon" rel="nofollow" target="_blank">Singapore discusses investment in Myanmar’s solar energy sector</a></strong></em><br />
Singapore already discussed investment in Myanmar’s solar energy and banking sectors and they also provided technical aids to other investment sectors.<br />
<em>&#8212; Eleven Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/myanmar-bangladesh-border-trade-increases-in-2019-2020-fy/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Myanmar-Bangladesh border trade increases in 2019-2020 FY</i></b></a><br />
Border trade between Myanmar and Bangladesh reached US$ 3.8 million as of 1 November in the 2019-2020 fiscal year, according to a report released by the Ministry of Commerce.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="https://elevenmyanmar.com/news/large-scale-mineral-extraction-allows-full-foreign-investment" class="external external_icon" rel="nofollow" target="_blank">Large-scale mineral extraction allows full foreign investment</a></strong></em><br />
In its mining sector, Myanmar has allowed full foreign investment in large-scale mineral extraction while small- and middle-scale extraction will be allowed for Myanmar citizens only, according to the Myanmar Investment Commission.<br />
<em>&#8212; Eleven Myanmar</em></p>
<p><em><strong><a href="http://www.theindependentbd.com/post/224031" class="external external_icon" rel="nofollow" target="_blank">Dhaka needs to utilise growing global pressure on Myanmar: Experts</a></strong></em><br />
Like Myanmar, its friends will also feel the “pressure” amid significant development on “legal front” that Bangladesh needs to utilise prudently to keep up the growing global pressure on Myanmar until a solution to Rohingya crisis is found, say foreign affairs analysts.<br />
<em>&#8212; The Independent</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/cross-border-economic-cooperation-training-course-conducted-in-mandalay/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Cross-border economic cooperation training course conducted in Mandalay</i></b></a><br />
A training course for sustainable economic cooperation between Myanmar and China was launched at the Hotel Mandalay yesterday.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/state-counsellor-addresses-4th-myanmar-entrepreneurship-summit-2019-in-yangon/" class="external external_icon" rel="nofollow" target="_blank"><b><i>State Counsellor addresses 4th Myanmar Entrepreneurship Summit 2019 in Yangon</i></b></a><br />
State Counsellor Daw Aung San Suu Kyi addressed the 4th Myanmar Entrepreneurship Summit 2019 organized by the Myanmar Young Entrepreneurs Association (MYEA) held at the Fortune Plaza, Thakayta Township, Yangon yesterday morning.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="https://elevenmyanmar.com/news/cargo-trucks-passenger-buses-wait-at-kutkai-tollgate-due-to-flash-fighting" class="external external_icon" rel="nofollow" target="_blank">Cargo trucks, passenger buses wait at Kutkai tollgate due to flash fighting</a></strong></em><br />
As Ta’ang National Liberation Army (TNLA) barred the cargo trucks and passenger buses running on Union Highway from continuing journey by force near View Point between Kutkai and Namtphetkar Township on Lashio-Muse Union Highway in northern Shan State, yesterday morning, the vehicles waited at the tollgate in Kutkai Township where an exit for Muse.<br />
<em>&#8212; Eleven Myanmar</em></p><div id="aecne-c8a0f598998f9c5ff851d718122492cd"></div>
<p><em><strong><a href="https://elevenmyanmar.com/news/strong-wind-heavy-rain-and-thunder-strikes-ygn" class="external external_icon" rel="nofollow" target="_blank">Strong wind, heavy rain and thunder strikes Ygn</a></strong></em><br />
Yangon residents were faced with strong winds, heavy rain and thunder on November 14 due to the clouds remained from a storm and nimbus.<br />
<em>&#8212; Eleven Myanmar</em></p>
<p><em><strong><a href="https://elevenmyanmar.com/news/mhrc-urged-to-investigate-arrests-killings-of-ethnic-nationals-in-northern-shan-state-northern" class="external external_icon" rel="nofollow" target="_blank">MHRC urged to investigate arrests, killings of ethnic nationals in northern Shan State, northern Rakhine State</a></strong></em><br />
Myanmar Human Rights Commission (MHRC) should launch investigation into the arrests and killings of Hindu, Thet, Rakhine, Bamar, Shan and Chin nationals from northern Shan State and northern Rakhine State, a member of parliament has said.<br />
<em>&#8212; Eleven Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/agribusiness-service-center-projects-to-start-in-four-townships/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Agribusiness Service Center projects to start in four townships</i></b></a><br />
The implementation of Agribusiness Service Center (ASC) projects will begin in Ayeyawady, Yangon, and Mandalay regions and Rakhine State, according to a press statement issued by the Myanmar Rice Federation (MRF).<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/tot-course-for-disability-grading-registration-conducted-in-bago-region/" class="external external_icon" rel="nofollow" target="_blank"><b><i>TOT course for disability grading, registration conducted in Bago Region</i></b></a><br />
A four-day course of training for trainers to conduct grading and registration of persons with disabilities was launched in Nyaunglebin Township, Bago Region, yesterday morning.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/state-counsellor-receives-froland-mayor-and-chairman-of-aung-san-suu-kyi-park/" class="external external_icon" rel="nofollow" target="_blank"><b><i>State Counsellor receives Froland Mayor and chairman of &#8220;Aung San Suu Kyi Park&#8221;</i></b></a><br />
State Counsellor Daw Aung San Suu Kyi received Norwegian Froland City Mayor Mr Ove Gundersesn and &#8220;Aung San Suu Kyi Park&#8221; executive committee chairman Salai Jhon Than Tam Nag and party at No. 54, University Avenue, Bahan Township, Yangon yesterday afternoon.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="https://www.france24.com/en/20191116-huppert-spurs-on-aspiring-actresses-at-myanmar-film-fest" class="external external_icon" rel="nofollow" target="_blank">Huppert spurs on aspiring actresses at Myanmar film fest</a></strong></em><br />
Award-winning French actress Isabelle Huppert urged Myanmar women wanting to make it in the world of cinema to go for it, as she added star power to Yangon&#8217;s MEMORY! film festival.<br />
<em>&#8212; France24</em></p>
<p><em><strong><a href="https://www.todayonline.com/world/fishermens-friends-dolphins-under-threat-myanmar-eco-tour-group-works-save-them" class="external external_icon" rel="nofollow" target="_blank">Fishermen’s friends: Dolphins under threat in Myanmar, but eco-tour group works to save them</a></strong></em><br />
Dolphin whisperer U Aung Thinn taps a hand-carved stick on the side of his slender boat and patiently waits. As he spots the dolphins’ grey arches gracefully moving towards him, he gathers his fishing equipment.<br />
<em>&#8212; Today Online</em></p><div id="aecne-e022d7a0710e4cb461cf0b87d51300b5"></div>
<p><a href="https://www.globalnewlightofmyanmar.com/senior-general-leads-tatmadaw-delegation-to-thailand/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Senior General leads Tatmadaw delegation to Thailand</i></b></a><br />
Commander-in-Chief of Defence Services Senior General Min Aung Hlaing led a Tatmadaw delegation departed for Thailand yesterday to attend the Defense &amp; Security 2019 and the ASEAN Defense Minister&#8217;s Meeting-Plus (ADMM-Plus) (VIP Program).<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="https://reliefweb.int/report/myanmar/beyond-horizon-local-perspectives-peace-justice-and-accountability-southeast-myanmar" class="external external_icon" rel="nofollow" target="_blank">Beyond the Horizon: Local Perspectives on Peace, Justice and Accountability in Southeast Myanmar</a></strong></em><br />
Today, at the Myanmar Press Freedom Center in Yangon, the Karen Human Rights Group (KHRG) launched its latest report, ‘Beyond the Horizon: Local Perspectives on Peace, Justice and Accountability in Southeast Myanmar’.<br />
<em>&#8212; Reliefweb</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/hs-ministry-receives-modern-genome-sequencing-machine/" class="external external_icon" rel="nofollow" target="_blank"><b><i>H&amp;S Ministry receives modern genome sequencing machine</i></b></a><br />
Ministry of Health and Sports has received a modern Whole Genome Sequencing machine which can determine complete genome sequence for a given organism at one time.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://www.mizzima.com/article/world-saving-day-event-celebrates-thrifty" class="external external_icon" rel="nofollow" target="_blank">World Saving Day event celebrates the thrifty</a></strong></em><br />
A programme is underway to encourage people from all walks of life to save, kicking off with an event held on World Saving Day.<br />
<em>&#8212; Mizzima</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/tourists-throng-bagan-for-sunset-views/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Tourists throng Bagan for sunset views</i></b></a><br />
A larger number of tourists have been entering Bagan in the beginning of the high season to catch a glimpse of historical temples in the backdrop of breathtaking sunsets in the ancient city, a UNESCO World Heritage Site.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="https://www.dandc.eu/en/article/flourishing-border-trade-offering-new-opportunities-mae-sot-thailand-and-myawaddy-myanmar" class="external external_icon" rel="nofollow" target="_blank">Borderline prosperity</a></strong></em><br />
The development of border regions is of crucial importance &#8211; for both trade and regional integration. A key requirement is cross-border infrastructure. The border between Myanmar and Thailand is an example.<br />
<em>&#8212; Dandc</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/union-chief-justice-attends-judicial-college-groundbreaking-ceremony/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Union Chief Justice attends Judicial College groundbreaking ceremony</i></b></a><br />
The groundbreaking ceremony of Judicial College of the Union Supreme Court was held at the projected site of the building on Naygya Street, Zawana Theikdi Ward, Ottarathira District, Nay Pyi Taw Council Area at 8 am yesterday.<br />
<em>&#8212; The Global New Light of Myanmar</em></p><div id="aecne-b79b65cbc949224b1e2a7112cd49aa5f"></div>
<p><strong><a href="http://mizzima.com/article/tatmadaw-mp-says-they-disagree-observations-joint-constitution-amendment-committee" class="external external_icon" rel="nofollow" target="_blank"><em>Tatmadaw MP says they disagree with observations of Joint Constitution Amendment Committee</em></a></strong><br />
Tatmadaw (Defence Services) MP Brig. Gen. Maung Maung said that they did not agree with observations and opinions made by the Joint Constitution Amendment Committee on two amendment bills submitted and signed by 144 Tatmadaw MPs.<br />
<em>&#8212; Mizzima</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/unsg-special-envoy-arrives-in-sittway/" class="external external_icon" rel="nofollow" target="_blank"><b><i>UNSG special envoy arrives in Sittway</i></b></a><br />
A delegation led by Deputy Minister for Social Welfare, Relief and Resettlement U Soe Aung and Special Envoy of United Nations Secretary-General to Myanmar Ms. Christine Schraner Burgener arrived at Sittway from Yangon by air at 4.20 pm yesterday.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/ywca-ymca-celebrate-world-week-of-prayer-2019/" class="external external_icon" rel="nofollow" target="_blank"><b><i>YWCA, YMCA celebrate World Week of Prayer 2019</i></b></a><br />
This year&#8217;s World Week of Prayer by the World YMCA and YWCA was held from 10 to 16 November, under the theme &#8220;Young people transforming power structures for gender equality&#8221;.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://mizzima.com/article/msme-action-plan-yangon-region-yet-be-approved" class="external external_icon" rel="nofollow" target="_blank">MSME Action Plan for Yangon Region yet to be approved</a></strong></em><br />
The MSME Action Plan for micro, small, medium enterprises in the Yangon Region was presented and discussed at a two-day workshop but on day two still needed work to be finally approved.<br />
<em>&#8212; Mizzima</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/new-extended-building-inaugurated-at-hlinethaya-general-hospital/" class="external external_icon" rel="nofollow" target="_blank"><b><i>New extended building inaugurated at Hlinethaya General Hospital</i></b></a><br />
A new four-storey extended building was opened at the Hlinethaya General Hospital, in western Yangon, yesterday morning, to upgrade the 200-beded facility into the center of 450-beded capacity.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://mizzima.com/article/yoma-strategic-and-fmi-forge-key-partnership-philippines-ayala-corporation" class="external external_icon" rel="nofollow" target="_blank">Yoma Strategic and FMI forge key partnership with Philippines’ Ayala Corporation</a></strong></em><br />
Yoma Strategic Holdings Ltd. and its affiliated company, First Myanmar Investment Public Co. Ltd. announced this week that one of the Philippines’ leading conglomerates, Ayala Corporation, would be investing US$237.5 million for a 20 percent stake in each of the Yoma Group companies, signifying the largest FDI made by the Philippines private sector into Myanmar.<br />
<em>&#8212; Mizzima</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/shwepyitha-housing-project-houses-to-be-available-in-december/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Shwepyitha housing project houses to be available in December</i></b></a><br />
Shwepyitha housing project, which is located at No. 19 Wingabar Ward, is 60 per cent completed and the houses are to become available by the end of December, according to the Pawt May Eain Social Development Association.<br />
<em>&#8212; The Global New Light of Myanmar</em></p><div id="aecne-8c32574cc20cf8c24b7a6253461811c1"></div>
<p><em><strong><a href="https://elevenmyanmar.com/news/if-northern-alliance-is-sure-to-see-peace-and-walk-peace-road-peace-process-can-move-forward" class="external external_icon" rel="nofollow" target="_blank">If Northern Alliance is sure to see peace and walk peace road, peace process can move forward</a></strong></em><br />
Peace process can move forward if Northern Alliance is sure to wish for peace and walk a peace road, said Zaw Htay, Spokesperson of the President Office.<br />
<em>&#8212; Eleven Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/france-italy-germany-hand-over-ancient-myanmar-digitized-film-documentary-to-moi/" class="external external_icon" rel="nofollow" target="_blank"><b><i>France, Italy, Germany hand over ancient Myanmar digitized film, documentary to MoI</i></b></a><br />
Union Minister for Information Dr Pe Myint attended the Myanmar 100 Handover Ceremony at the Film Development Centre in Bahan Township, Yangon, yesterday morning, and accepted a digitized copy of the Hmone Shwe Yi movie, along with a scenic documentary about Yangon.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://www.newagebd.net/article/90955/image-severely-damaged-says-myanmar" class="external external_icon" rel="nofollow" target="_blank">Image severely damaged, says Myanmar</a></strong></em><br />
The Myanmar government believes that its image was severely damaged internationally due to efforts to prosecute the country and its leadership in different international courts.<br />
<em>&#8212; Newagebd</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/international-day-of-tolerance-observed-in-mandalay/" class="external external_icon" rel="nofollow" target="_blank"><b><i>International Day of Tolerance observed in Mandalay</i></b></a><br />
Religion for Peace-Myanmar (RfP-M) organized an event to mark the International Day of Tolerance at the Hilton Mandalay Hotel in Mandalay yesterday.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://mizzima.com/article/social-innovations-are-central-well-being-society" class="external external_icon" rel="nofollow" target="_blank">Social innovations are central to the well-being of society</a></strong></em><br />
“Social innovations play a critical role in developing any society and they are equally important, if not more, when compared to technological and scientific innovations.<br />
<em>&#8212; Mizzima</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/vice-president-u-henry-van-thio-inspects-hospitality-service-tourism-school-in-yangon/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Vice President U Henry Van Thio inspects Hospitality Service, Tourism School in Yangon</i></b></a><br />
Vice President U Henry Van Thio who was in Kachin State, Myitkyna, left for Yangon yesterday afternoon and was seen off at Myitkyina Airport by State Chief Minister Dr Khet Aung, State Hluttaw Speaker U Tun Tin, State Chief Justice U Tu Jar, State Advocate-general, auditor-general, ministers, Hluttaw representatives, ethnic cultural groups, Ethnic Kachin.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><em><strong><a href="http://www.nagalandpost.com/manipur-police-avert-blast-in-imphal/207023.html" class="external external_icon" rel="nofollow" target="_blank">Manipur police avert blast in Imphal</a></strong></em><br />
Manipur policeon Sunday claimed to have foiled similar blast at crowded area in Imphal which the armed rebel group planned to trigger today (November 17) and also accused RPF/PLA as hands behind the recent blast at crowded Thangal Bazar on November 5.<br />
<em>&#8212; Nagaland post</em></p><div id="aecne-d0169083969f322e8998be61e8923ba9"></div>
<p><a href="https://www.globalnewlightofmyanmar.com/myanmar-adults-and-youths-hooked-on-smoking-betel-chewing-and-drinking/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Myanmar adults and youths hooked on smoking, betel-chewing and drinking</i></b></a><br />
By Arakan Sein This author wrote an article about smoking, betel-chewing and drinking on 22 August and again on 14 October about smoking and betel-chewing.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p><a href="https://www.globalnewlightofmyanmar.com/prophet-muhammad-day-held-in-yangon/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Prophet Muhammad Day held in Yangon</i></b></a><br />
Organized by Ahmadiyya Muslim Association, the Prophet Muhammad Day was held in Yangon yesterday.<br />
<em>&#8212; The Global New Light of Myanmar</em></p>
<p>&nbsp;</p>
<p><em>Feature photo <a href="https://www.gndr.org/" class="external external_icon" rel="nofollow" target="_blank">GNDR</a><br />
</em></p>
<p><em>This week&#8217;s Myanmar morning news feature photo focus on <a href="https://www.un.org/en/events/televisionday/" class="external external_icon" rel="nofollow" target="_blank">World Television Day</a>, November 21.<br />
</em></p>
<p>&nbsp;</p>
<p style="text-align: left;"><em>Find our previous morning news feature photos in the AEC News Today <a title="Morning News Feature Photos gallery" href="https://aecnewstoday.com/asean-morning-news-feature-photos/" target="_blank" rel="noopener noreferrer">Morning News Feature Photos gallery</a> where you will find a pictorial display of daily life throughout the Asean Economic Community (AEC).</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&#8212;</p>
<p><em>About Myanmar morning news.</em></p>
<p><em>Myanmar morning news roundup</em> is the most comprehensive hand-curated selection of Myanmar English language news headlines published. Each weekday we scour hundreds of local and international news sites and websites to find the freshest Myanmar English language news today.</p>
<p>We filter our the dull, the boring, the repetitive, and the click-bait and package all of the Myanmar daily news that you need to know to start your day into an easy to read, time saving format of Myanmar news headlines and first paragraphs before 7.00am Naypyitaw time.</p>
<p>We clearly identify the source of all the Myanmar news headlines, whether it is behind a paywall, a media release, or whether the news site uses annoying pop-up advertising or auto-play video, in case those things annoy you too. If a website uses particularly invasive pop-up adverts, we&#8217;ll tell you.</p>
<p>This enables you to make an informed choice of whether you want to learn more by clicking directly through to the original Myanmar news article, or keep on reading the remaining Myanmar daily news headlines.</p>
<p>Click here to get your <a href="https://aecnewstoday.com/about-aec-news-today/subscribe-by-email/" target="_blank" rel="noopener noreferrer">Myanmar English language news today by email</a> before 7.30am Naypyitaw time daily. Remember to watch out for the confirmation email from us to confirm your subscription. Check your trash folder if you do not see it.</p>
<p>For more immediate updates download the <a href="https://aecnewstoday.com/2017/aec-news-today-mobile-app/" target="_blank" rel="noopener noreferrer">AEC News Today Mobile App</a> from the Apple or Google stores, or follow us on <a href="https://twitter.com/AecNewsToday" target="_blank" rel="noopener noreferrer nofollow" class="external external_icon">Twitter</a>.</p>
<p>&nbsp;</p>
<div id="aecne-845b297a66e935452cec0e5b776dcf37"></div><p>#Independentmedia</p>
<p><em>Governance, not government; policies not politics.</em></p>
<p>&nbsp;</p>
<div class="single_postmeta">
<p><img width="35" height="35" src="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-48x48.jpg" class="avatar avatar-35 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-48x48.jpg 48w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-24x24.jpg 24w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250.jpg 250w" sizes="(max-width: 35px) 100vw, 35px" data-wp-pid="283980" nopin="nopin" /></p>
<p><strong class="entry-title">Myanmar morning news for November 18</strong> added by <a href="https://aecnewstoday.com/author/sreypov-men/" rel="author" class="author vcard"><span class="fn">Sreypov Men</span></a> on <time class="published updated" datetime="2019-11-18T07:14">November 18, 2019</time><br /><a class="block" href="https://aecnewstoday.com/author/sreypov-men/">View all posts by Sreypov Men &rarr;</a></p>
</div>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span></p>
<ul class="ts-fab-list">
<li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li>
<li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li>
</ul>
<div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img width="80" height="80" src="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-24x24.jpg 24w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-48x48.jpg 48w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250.jpg 250w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="283980" nopin="nopin" /></p>
<div class="ts-fab-social-links"><a href="https://twitter.com/mensreypov" title="Twitter" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/msreypov" title="Facebook" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://www.linkedin.com/in/men-sreypov-6261a4143/" title="LinkedIn" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a></div>
</p></div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4><a href="https:/aecnewstoday.com" rel="nofollow">Sreypov Men</a></h4>
</div>
<p><!-- /.ts-fab-header --></p>
<div class="ts-fab-content">Sreypov Men recently completed a course of study in International Relations at the Institute of Foreign Languages. </p>
<p>She commenced as an intern at AEC News Today and was appointed as a junior writer/ trainee journalist on April 2, 2018</p></div>
</p></div>
</p></div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img width="80" height="80" src="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-24x24.jpg 24w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250-48x48.jpg 48w, https://aecnewstoday.com/wp-content/uploads/2019/06/Sreypov-Men-250.jpg 250w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="283980" nopin="nopin" /></p>
<div class="ts-fab-social-links"><a href="https://twitter.com/mensreypov" title="Twitter" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.facebook.com/msreypov" title="Facebook" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile" /></a><a href="https://www.linkedin.com/in/men-sreypov-6261a4143/" title="LinkedIn" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a></div>
</p></div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Sreypov Men <span class="latest-see-all">(<a href="https://aecnewstoday.com/author/sreypov-men/" rel="nofollow">see all</a>)</span></h4>
</p></div>
<ul class="ts-fab-latest">
<li>
					<a href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/">Myanmar morning news for November 18</a><span> &#8211; November 18, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/vietnam-morning-news-for-november-18/">Vietnam morning news for November 18</a><span> &#8211; November 18, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/malaysia-morning-news-for-november-18/">Malaysia morning news for November 18</a><span> &#8211; November 18, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/myanmar-morning-news-for-november-15-3/">Myanmar morning news for November 15</a><span> &#8211; November 15, 2019</span>
				</li>
</ul>
</div></div>
</p></div>
</p></div>
<div class='heateorSssClear'></div>
<div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://aecnewstoday.com/2019/myanmar-morning-news-for-november-18/'>
<div class='heateor_sss_sharing_title' style="font-weight:bold" >Support independent media by sharing</div>
<ul class="heateor_sss_sharing_ul">
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=AecNewsToday&#038;text=Myanmar%20morning%20news%20for%20November%2018&#038;url=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY&#038;title=Myanmar%20morning%20news%20for%20November%2018")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/aecnewstoday" rel="nofollow noopener" target="_blank" class="external external_icon"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY&#038;title=Myanmar%20morning%20news%20for%20November%2018")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a  href="https://web.whatsapp.com/send?text=Myanmar%20morning%20news%20for%20November%2018 https%3A%2F%2Fwp.me%2Fp6q27r-1eWY" rel="nofollow noopener" target="_blank" class="external external_icon"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Line" Title="Line" class="heateorSssSharing heateorSssLineBackground"><a href="https://social-plugins.line.me/lineit/share?url=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY" class="external external_icon" rel="nofollow" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssLineSvg"></ss></a></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&#038;display=popup&#038;link=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY&#038;redirect_uri=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Pocket" Title="Pocket" class="heateorSssSharing heateorSssPocketBackground" onclick='heateorSssPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fwp.me%2Fp6q27r-1eWY&#038;title=Myanmar%20morning%20news%20for%20November%2018")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPocketSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Google Gmail" Title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&#038;view=cm&#038;fs=1&#038;tf=1&#038;su=Myanmar%20morning%20news%20for%20November%2018&#038;body=Link:https%3A%2F%2Fwp.me%2Fp6q27r-1eWY")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://wp.me/p6q27r-1eWY', 'Myanmar%20morning%20news%20for%20November%2018', '' )" ><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li>
</ul>
<div class="heateorSssClear"></div>
</div>
<div class='heateorSssClear'></div>
<div id="aecne-c6a1b1e7304999efe62f9fae1d27380e"></div><div id="aecne-8a743c226a9eb0d3f52e8999f1370c1b"></div><br style="clear: both; display: block; float: none; color:blue;"/></div></article>
				
			
			<aside id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Related AEC News Today articles</h3></span>
							<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-september-29/" rel="bookmark" class="related_postthumb" title="Myanmar Morning News For September 29">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Myanmar Morning News #31" srcset="https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2017/09/Myanmar-Morning-News-31-700-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="24170" nopin="nopin" />								</a>
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-september-29/" rel="bookmark" class="related_posttitle" title="Myanmar Morning News For September 29">
									Myanmar Morning News For September 29								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2019/myanmar-morning-news-for-september-3-2/" rel="bookmark" class="related_postthumb" title="Myanmar morning news for September 3">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Myanmar morning news #35 - 19" srcset="https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2019/08/Myanmar-morning-news-35-19-700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="290256" nopin="nopin" />								</a>
								<a href="https://aecnewstoday.com/2019/myanmar-morning-news-for-september-3-2/" rel="bookmark" class="related_posttitle" title="Myanmar morning news for September 3">
									Myanmar morning news for September 3								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-july-11/" rel="bookmark" class="related_postthumb" title="Myanmar Morning News For July 11">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Myanmar Morning News #20" srcset="https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2017/07/Myanmar-Morning-News-20-700-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="19192" nopin="nopin" />								</a>
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-july-11/" rel="bookmark" class="related_posttitle" title="Myanmar Morning News For July 11">
									Myanmar Morning News For July 11								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-december-18/" rel="bookmark" class="related_postthumb" title="Myanmar Morning News For December 18">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Myanmar Morning News #43 700" srcset="https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2017/12/Myanmar-Morning-News-43-700-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="32472" nopin="nopin" />								</a>
								<a href="https://aecnewstoday.com/2017/myanmar-morning-news-for-december-18/" rel="bookmark" class="related_posttitle" title="Myanmar Morning News For December 18">
									Myanmar Morning News For December 18								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>
<aside id="gabfire_feedburner_widget-3" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" >	
						<h3 class="widgettitle">Get AEC News Today By Email</h3>
						<p>Enter your email address to receive one email each day that we add new material to AEC News Today</p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=AecNewsToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="AecNewsToday" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
						<p>We never rent, sell or give away your details. You can unsubscribe any time</p>
					</div>
							
			
			<div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/myanmar-morning-news-for-november-18/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://aecnewstoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='295800' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="22e193f752" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary">
			<aside id="gabfire_feedburner_widget-8" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" >	
						<h3 class="widgettitle">Subscribe by email</h3>
						<p></p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=aecnewstodaycom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="aecnewstodaycom" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
						<p>Get one email before 8.00am each weekday with all of the latest daily news from around Asean.</p>
					</div>
							
			
			<div class='clear'></div></div></aside>
<aside id="media_image-11" class="widget widget_media_image"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Subscribe by RSS</h3></span>
<a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-rss-feeds/"><img width="395" height="116" src="https://aecnewstoday.com/wp-content/uploads/2019/08/RSS-subscribe.jpg" class="image wp-image-289747  attachment-full size-full" alt="Subscribe by RSS" style="max-width: 100%; height: auto;" srcset="https://aecnewstoday.com/wp-content/uploads/2019/08/RSS-subscribe.jpg 395w, https://aecnewstoday.com/wp-content/uploads/2019/08/RSS-subscribe-150x44.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/08/RSS-subscribe-339x100.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2019/08/RSS-subscribe-248x73.jpg 248w" sizes="(max-width: 395px) 100vw, 395px" data-wp-pid="289747" nopin="nopin" /></a></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Sponsored by AEC News Today </h3></span>
<div id="aecne-772c009b21510e9f301394bf1a953532"></div></div></aside>
<aside id="advads_ad_widget-4" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-e4475d55d39364de4afa685915498353"></div></div></aside>
<aside id="advads_ad_widget-5" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-9e5348847fc568a792311ae49adaad11"></div></div></aside>
<aside id="advads_ad_widget-46" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-d07284307d1ebbd9c4305d665b6c4ad6"></div></div></aside>
<aside id="advads_ad_widget-17" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-5bb47335271ac2055e3c60e1b4de384f"></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-1eb7d5532bffebfe0b96c56b5093c67a"></div></div></aside>
<aside id="wdg_specialrecentpostspro-8" class="widget widget_specialrecentpostsPro"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Recent AEC News Today Stories</h3></span>
<h3 class="widget-title srp-widget-title"><a class="widgettitle" href="http://https://aecnewstoday.com/aec-news/" target="_blank">Recent AEC News Today Stories</a></h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.8 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-8-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/improving-indonesias-rice-production-through-improved-data-collection/" title="Improving Indonesia&#039;s rice production through improved data collection" target="_blank">Improving Indonesia's rice production through improved data collection</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/rfa-fake-eba-news-claim-ends-an-extraordinary-seven-days-in-cambodia-politics/" title="RFA fake EBA news claim ends an extraordinary seven days in Cambodia politics" target="_blank">RFA fake EBA news claim ends an extraordinary seven days in Cambodia politics</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/countdown-to-2nd-india-asean-innotech-summit/" title="Countdown to 2nd India-Asean InnoTech Summit" target="_blank">Countdown to 2nd India-Asean InnoTech Summit</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-4" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/oh-dear-mahathir-asean-summit-bad-boy-stands-his-ground/" title="Oh dear, Mahathir: Asean Summit bad-boy stands his ground (photo gallery)" target="_blank">Oh dear, Mahathir: Asean Summit bad-boy stands his ground (photo gallery)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-5" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/khmer-gather-to-eat-ork-ambok-as-disruption-attempt-foiled/" title="Khmer gather to eat ork ambok as disruption attempt foiled (photo gallery)" target="_blank">Khmer gather to eat ork ambok as disruption attempt foiled (photo gallery)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-6" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/indo-pacific-gets-an-extra-68-mln-for-transparency-as-us-investment-soars/" title="Indo-Pacific gets an extra $68 mln for transparency as US investment soars" target="_blank">Indo-Pacific gets an extra $68 mln for transparency as US investment soars</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-7" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/building-flood-resistance-in-indonesia-new-approaches-being-implemented/" title="Building flood resistance in Indonesia: new approaches being implemented (video)" target="_blank">Building flood resistance in Indonesia: new approaches being implemented (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-8" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/thai-union-group-unaffected-by-us-gsp-cut/" title="Thai Union Group unaffected by US GSP cut" target="_blank">Thai Union Group unaffected by US GSP cut</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-9" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/trumps-gsp-seafood-cut-gives-thailand-2020-gdp-an-early-whack/" title="Trump&#039;s GSP seafood cut gives Thailand 2020 GDP an early whack (video) *updated" target="_blank">Trump's GSP seafood cut gives Thailand 2020 GDP an early whack (video) *updated</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-10" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/jokowis-palapa-ring-sees-indonesia-fully-digitally-connected/" title="Jokowi&#039;s Palapa Ring sees Indonesia fully digitally connected" target="_blank">Jokowi's Palapa Ring sees Indonesia fully digitally connected</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-11" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/pm-focuses-on-phnom-penhs-mounting-trash-woes-cintri-to-lose-monopoly/" title="PM focuses on Phnom Penh&#039;s mounting trash woes - Cintri to lose monopoly" target="_blank">PM focuses on Phnom Penh's mounting trash woes - Cintri to lose monopoly</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-12" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/bangkok-airways-staff-deport-kenyans-from-suvarnabhumi-racial-profiling-claimed/" title="Bangkok Airways staff &#039;deport&#039; Kenyans from Suvarnabhumi: racial profiling claimed" target="_blank">Bangkok Airways staff 'deport' Kenyans from Suvarnabhumi: racial profiling claimed</a></h4></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.8 --></div></aside>
<aside id="advads_ad_widget-18" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-325a7b836ce3d7f78cadd3d0812ca434"></div></div></aside>
<aside id="advads_ad_widget-19" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-e3c9d8c617dc6fd2d78a609e396c5bf6"></div></div></aside>
<aside id="advads_ad_widget-42" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-1c848e9776306552ee25c77fc10b9e35"></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-c9868883d1ed3f894b07381e2815ca8a"></div></div></aside>
<aside id="advads_ad_widget-41" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-ed746558ee36b2891180c2eca5a6af10"></div></div></aside>
<aside id="advads_ad_widget-39" class="widget aecne-widget"><div class="widgetinner"><div id="aecne-ace21d301b1ad6666eeac6bde944f846"></div></div></aside>
<aside id="gabfire_feedburner_widget-7" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" style="background:url(https://aecnewstoday.com/wp-content/uploads/2017/04/Fedburner-background-330.png) repeat top center">	
						<h3 class="widgettitle"></h3>
						<p></p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=AecNewsToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="AecNewsToday" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
											</div>
							
			
			<div class='clear'></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-144125794b83936918b5a1d72d543286"></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo">

		<div class="row footercats">
			<div class="col-md-12">
				<ul role="navigation">
					<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="https://aecnewstoday.com/about-aec-news-today/">About AEC News Today</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106"><a href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">AEC News Today Privacy Policy</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://aecnewstoday.com/about-aec-news-today/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="https://aecnewstoday.com/about-aec-news-today/subscribe-by-email/">Subscribe By eMail</a></li>
<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-code-of-ethics/">AEC News Today Code of Ethics</a></li>
<li id="menu-item-71776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71776"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-rss-feeds/">AEC News Today RSS Feeds</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="https://aecnewstoday.com/about-aec-news-today/contact-aec-news-today/">Contact AEC News Today</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="AEC News Today" rel="home"><strong>&uarr;</strong> AEC News Today</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					
					<script>
		var advanced_ads_ga_UID = 'UA-64780924-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="aecne-40510fe1ff16269cd33cd6fb0749dad2"></div><div id="aecne-023df0fadaca4941d5f7b0dfb9675bf0"></div><div id="aecne-c234b712c51f9b765df7c0468e156a78"></div><div id="aecne-43ec5748a458f42397352a7b00800267"></div><div id="aecne-14fc175fad7715b2d3c369faf931db61"></div><div id="aecne-3074db7afcd4394d19e6e26847df0e86"></div><div id="aecne-ca17a717e73d1156992efe7624087de4"></div><div id="aecne-35f48a00358e7b308bd390fb22b4ca2d"></div><script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/fb2a1.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"5"};
var ctcc_vars = {"expiry":"30","method":"1","version":"5"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/5e4b5.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"aecne-sticky"};
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"aecne-sticky"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/bf6af.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d6adf.js' defer data-deferred="1"></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://aecnewstoday.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://aecnewstoday.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/de8b2.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
var advadsTracking = {"ajaxurl":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/764cf.js' defer data-deferred="1"></script>
<script data-optimized='1' async="async" type='text/javascript' src='https://aecnewstoday.com/min/c8b8a.js'></script>
<script type="text/javascript">window.stickyVideo=window.stickyVideo||{};window.stickyVideo.params={"video-width":460,"video-width-mobile":100,"video-position":"top-right","transition-type":"motion","enable-close-button":true,"selecting-method":"auto-select","position-vertical-offset":0,"position-vertical-offset-mobile":0,"position-side-offset":20,"position-side-offset-mobile":0,"enable-on-mobile":false,"mobile-breakpoint":900,"enable-on-pause":false};if(window.addEventListener)window.addEventListener("load",function(){window.stickyVideo.init()});</script><script>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</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'94862693',post:'295800',tz:'7',srv:'aecnewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '94862693', '295800' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We&#039;ve updated our Privacy Policy        <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">Find out more</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I consent</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><script type="text/javascript">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</script>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>

	</footer><!-- /footer -->
	
</div><!-- /container -->

<!-- Default Statcounter code for AEC News Today https://aecnewstoday.com -->
<script type="text/javascript">
var sc_project=11876798; 
var sc_invisible=1; 
var sc_security="aacf9b3c"; 
var sc_https=1; 
var sc_remove_link=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/11876798/0/aacf9b3c/1/" alt="free hit
counter"></div></noscript>
<!-- End of Statcounter Code -->

</body>
</html><!-- WpssoSsmFilters::strip_schema_microdata v2.0.2 = 28 matches removed in 5 interations and 0.108360 secs -->
<!-- Page generated by LiteSpeed Cache 2.9.9 on 2019-11-18 10:23:06 -->