<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" class="no-js">
<head >
	
	<meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:['Droid Sans:700:latin-ext','Open Sans:400,700:latin-ext','Roboto Condensed:400,700:latin-ext']}};</script><script id="litespeed-webfont-lib" src="https://aecnewstoday.com/wp-content/plugins/litespeed-cache/js/webfontloader.min.js" async></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<style>
	
	@media only screen and (max-width: 783px) {
    /* For mobile phones: */
    #primary-mid img {
    display: block !important;
}
}
	
	</style>
	
	<link rel="pingback" href="https://aecnewstoday.com/xmlrpc.php"><style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>Thailand morning news for June 19, 2019</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://aecnewstoday.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All the #Thailand #news you need to know for June 19, 2019. Thailand English news, Thailand business news, Thailand news today, Thailand latest news, Thailand news headlines"/>
<link rel="canonical" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Feed" href="https://aecnewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Comments Feed" href="https://aecnewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Thailand morning news for June 19 Comments Feed" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>		<style type="text/css">
		.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='srp-layout-preload-css'  href='https://aecnewstoday.com/min/17b80.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='srp-layout-stylesheet-css'  href='https://aecnewstoday.com/min/17b80.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='external-links-css'  href='https://aecnewstoday.com/min/e7e4c.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='external-links-css'  href='https://aecnewstoday.com/min/e7e4c.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-block-library-css'  href='https://aecnewstoday.com/min/15acd.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-block-library-css'  href='https://aecnewstoday.com/min/15acd.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='mpp_gutenberg-css'  href='https://aecnewstoday.com/min/06436.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='mpp_gutenberg-css'  href='https://aecnewstoday.com/min/06436.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='ts_fab_css-css'  href='https://aecnewstoday.com/min/3429a.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='ts_fab_css-css'  href='https://aecnewstoday.com/min/3429a.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire-widget-css-css'  href='https://aecnewstoday.com/min/98d6e.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire-widget-css-css'  href='https://aecnewstoday.com/min/98d6e.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='media-credit-css'  href='https://aecnewstoday.com/min/7abd1.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='media-credit-css'  href='https://aecnewstoday.com/min/7abd1.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='cookie-consent-style-css'  href='https://aecnewstoday.com/min/e7384.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='cookie-consent-style-css'  href='https://aecnewstoday.com/min/e7384.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='widgetopts-styles-css'  href='https://aecnewstoday.com/min/bb2f6.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='widgetopts-styles-css'  href='https://aecnewstoday.com/min/bb2f6.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire-style-css'  href='https://aecnewstoday.com/min/f7b64.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire-style-css'  href='https://aecnewstoday.com/min/f7b64.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='bootstrap-style-css'  href='https://aecnewstoday.com/min/66468.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='bootstrap-style-css'  href='https://aecnewstoday.com/min/66468.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='font-awesome-style-css'  href='https://aecnewstoday.com/min/efc0c.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='font-awesome-style-css'  href='https://aecnewstoday.com/min/efc0c.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='carousel-style-css'  href='https://aecnewstoday.com/min/47410.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='carousel-style-css'  href='https://aecnewstoday.com/min/47410.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='theme-style-css'  href='https://aecnewstoday.com/min/ee772.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='theme-style-css'  href='https://aecnewstoday.com/min/ee772.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='bootstrap-social-style-css'  href='https://aecnewstoday.com/min/bbdb5.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='bootstrap-social-style-css'  href='https://aecnewstoday.com/min/bbdb5.css' type='text/css' media='all' /></noscript>

<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-members-css'  href='https://aecnewstoday.com/min/1cf95.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-members-css'  href='https://aecnewstoday.com/min/1cf95.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='slb_core-css'  href='https://aecnewstoday.com/min/dfe95.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='slb_core-css'  href='https://aecnewstoday.com/min/dfe95.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='heateor_sss_frontend_css-css'  href='https://aecnewstoday.com/min/38152.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://aecnewstoday.com/min/38152.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='heateor_sss_sharing_default_svg-css'  href='https://aecnewstoday.com/min/8b390.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://aecnewstoday.com/min/8b390.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='jetpack_css-css'  href='https://aecnewstoday.com/min/17aa2.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='jetpack_css-css'  href='https://aecnewstoday.com/min/17aa2.css' type='text/css' media='all' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='wp-paginate-css'  href='https://aecnewstoday.com/min/051da.css' type='text/css' media='screen' /><noscript><link data-optimized='1' rel='stylesheet' id='wp-paginate-css'  href='https://aecnewstoday.com/min/051da.css' type='text/css' media='screen' /></noscript>
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='gabfire_shortcodes-css'  href='https://aecnewstoday.com/min/8c379.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='gabfire_shortcodes-css'  href='https://aecnewstoday.com/min/8c379.css' type='text/css' media='all' /></noscript>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/89ac7.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/c3a0e.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/ed8dc.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"1"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/60ae6.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/3dc8b.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/41a27.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d2e8d.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/603a8.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/1b000.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/66269.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"1","lazy_load":{"default_offset":200,"offsets":[]}};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/cd900.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://aecnewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aecnewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aecnewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p6q27r-1c8x' />
<link rel="alternate" type="application/json+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fthailand-morning-news-for-june-19-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fthailand-morning-news-for-june-19-3%2F&#038;format=xml" />
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' type="text/css" rel="preload" href="https://aecnewstoday.com/min/6fa30.css" /><noscript><link data-optimized='1' type="text/css" rel="stylesheet" href="https://aecnewstoday.com/min/6fa30.css" /></noscript>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #333333;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #dbdbdb;
				}
				#catapult-cookie-bar a {
					color: #2a5a70;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #2a5a70;
				}
				button#catapultCookie {
					background:#c9c9c9;
					color: #2a5a70;
					
				}
				#catapult-cookie-bar h3 {
					color: #333333;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="shortcut icon" href="https://aecnewstoday.com/wp-content/uploads/2019/02/New-favicon.png"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '203680443717808', [], {
    "agent": "wordpress-5.2.1-1.7.25"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=203680443717808&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->


<!-- wpsso ssm preserved block begin -->
<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.31.4/F"/>
<!-- generator:2 --><meta name="generator" content="WPSSO AM 1.10.0/F"/>
<!-- generator:3 --><meta name="generator" content="WPSSO BC 1.7.0/F"/>
<!-- generator:4 --><meta name="generator" content="WPSSO JSON 1.45.2/F"/>
<!-- generator:5 --><meta name="generator" content="WPSSO REST 1.3.0/F"/>
<!-- generator:6 --><meta name="generator" content="WPSSO SSM 1.4.4/F"/>
<!-- generator:7 --><meta name="generator" content="WPSSO UM 1.19.3/F"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="fotojourn"/>
<meta property="fb:app_id" content="1039802652720352"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="AEC News Today"/>
<meta property="og:title" content="Thailand morning news for June 19"/>
<meta property="og:description" content="DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT Sharp, LG to relocate factories to Indonesia Japanese and Korean electronics companies Sharp Corp..."/>
<meta property="og:updated_time" content="2019-06-19T01:14:39+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Thailand morning news #24 - 19"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/fotojourn"/>
<meta property="article:publisher" content="https://www.facebook.com/aecnewstoday/"/>
<meta property="article:published_time" content="2019-06-19T00:00:42+00:00"/>
<meta property="article:modified_time" content="2019-06-19T01:14:39+00:00"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="Thailand business news"/>
<!-- article:tag:2 --><meta property="article:tag" content="Thailand English news"/>
<!-- article:tag:3 --><meta property="article:tag" content="Thailand Morning News"/>
<!-- article:tag:4 --><meta property="article:tag" content="Thailand news"/>
<meta name="weibo:article:create_at" content="2019-06-19 00:00:42"/>
<meta name="weibo:article:update_at" content="2019-06-19 01:14:39"/>
<meta name="twitter:domain" content="aecnewstoday.com"/>
<meta name="twitter:site" content="@aecnewstoday"/>
<meta name="twitter:title" content="Thailand morning news for June 19"/>
<meta name="twitter:description" content="DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT..."/>
<meta name="twitter:creator" content="@photo_journ"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700.jpg"/>
<meta name="author" content="John Le Fevre"/>
<meta name="thumbnail" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700-600x315.jpg"/>
<meta name="p:domain_verify" content="3d404e0232ee42fbb6ddc9f157888b88"/>
<meta name="apple-itunes-app" content="app-id=1204800737, app-argument=https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"/>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/article.news",
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "name": "Thailand morning news for June 19",
            "description": "DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT Sharp, LG to relocate factories to Indonesia...",
            "mainEntityOfPage": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"
        },
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/breadcrumb.list/morning-news-roundups",
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "itemListElement": [
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": {
                        "@id": "https://aecnewstoday.com",
                        "@context": "https://schema.org",
                        "@type": "WebSite"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Morning news roundups",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 3,
                    "name": "Thailand morning news for June 19",
                    "item": {
                        "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                }
            ]
        },
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/breadcrumb.list/thailand-morning-news",
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "itemListElement": [
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": {
                        "@id": "https://aecnewstoday.com",
                        "@context": "https://schema.org",
                        "@type": "WebSite"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Morning news roundups",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 3,
                    "name": "Thailand morning news",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/thailand-morning-news/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 4,
                    "name": "Thailand morning news for June 19",
                    "item": {
                        "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                }
            ]
        }
    ]
}</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- added on 2019-06-19T01:15:33+00:00 in 0.017121 secs from https://aecnewstoday.com -->

<style type="text/css">#sticky-video--close-button{opacity:0;visibility:hidden;transition:opacity .3s ease,visibility .3s ease;width:38px;height:22px;background:#FFF;border:1px solid #888;position:fixed;z-index:99999;cursor:pointer;top:auto;bottom:auto;left:auto;right:auto;}#sticky-video--close-button:after,#sticky-video--close-button:before{content:'';position:absolute;top:50%;left:50%;height:0;width:0;}#sticky-video--close-button:before{border:8px solid #555;border-color:transparent transparent #5D5D5D transparent;margin-top:-13px;margin-left:-8px;}#sticky-video--close-button:after{border:6px solid #FFF;border-color:transparent transparent #FFF transparent;margin-top:-9px;margin-left:-6px;}#sticky-video--close-button.sticky-video--close-button-visible{opacity:1;visibility:visible;}#sticky-video--placeholder{width:100%;top:0;left:0;background:#4f759a;}</style><link rel="amphtml" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/amp/"><link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		<style type="text/css" media="screen">body {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;background-image: none;}article p,.entry p {font-size: 15px;font-family: arial;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Arial !important }a,
		.catname,
		.catname span ,
		.catname a:hover,
		.widget a:hover,
		nav .mastheadnav li a:hover,
		.masthead_date,
		#header .slogan a,
		#header .themequote .quotecaption,
		#header .themequote .quotecaption a,
		#header .themequote .quotecaption a:hover,
		.footercats li a:hover{color:  }

		nav .mastheadnav li ul li a:hover,
		nav .mastheadnav li ul li a:hover,nav .mastheadnav li li.has-child-menu > a:hover,
		#noslider-left .catname,
		#noslider-left .widgettitle,
		#secondary-left .catname,
		#secondary-left .widgettitle,
		.archive-pagination .page-numbers:hover {background-color:  }

		nav .mastheadnav > li:first-child,
		#featured-nav li.cycle-pager-active img,
		#featured-nav li:hover img {border-color:  }
		
		.entry-title a {color:  } .entry-title a:hover {color:  }</style>
<script>

    /* Light YouTube Embeds by @labnol */
    /* Web: http://labnol.org/?p=27941 */

    document.addEventListener("DOMContentLoaded",
        function() {
            var div, n,
                v = document.getElementsByClassName("youtube-player");
            for (n = 0; n < v.length; n++) {
                div = document.createElement("div");
                div.setAttribute("data-id", v[n].dataset.id);
                div.innerHTML = labnolThumb(v[n].dataset.id);
                div.onclick = labnolIframe;
                v[n].appendChild(div);
            }
        });

    function labnolThumb(id) {
        var thumb = '<img src="https://i.ytimg.com/vi/ID/mqdefault.jpg">',
            play = '<div class="play"></div>';
        return thumb.replace("ID", id) + play;
    }

    function labnolIframe() {
        var iframe = document.createElement("iframe");
        var embed = "https://www.youtube.com/embed/ID?autoplay=1";
        iframe.setAttribute("src", embed.replace("ID", this.dataset.id));
        iframe.setAttribute("frameborder", "0");
        iframe.setAttribute("allowfullscreen", "1");
        this.parentNode.replaceChild(iframe, this);
    }

</script>
<style>
    .youtube-player {
        position: relative;
        padding-bottom: 56.23%;
        /* Use 75% for 4:3 videos */
        height: 0;
        overflow: hidden;
        max-width: 100%;
        background: #000;
        margin: 5px;
    }
    
    .youtube-player iframe {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
        z-index: 100;
        background: transparent;
    }
    
    .youtube-player img {
        bottom: 0;
        display: block;
        left: 0;
        margin: auto;
        max-width: 100%;
        width: 100%;
        position: absolute;
        right: 0;
        top: 0;
        border: none;
        height: auto;
        cursor: pointer;
        -webkit-transition: .4s all;
        -moz-transition: .4s all;
        transition: .4s all;
    }
    
    .youtube-player img:hover {
        -webkit-filter: brightness(75%);
    }
    
    .youtube-player .play {
        height: 72px;
        width: 72px;
        left: 50%;
        top: 50%;
        margin-left: -36px;
        margin-top: -36px;
        position: absolute;
        background: url("//i.imgur.com/TxzC70f.png") no-repeat;
        cursor: pointer;
    }

</style>

	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64780924-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-64780924-1');
</script>
	
	<style type='text/css'>/*
Welcome to the Special Recent Posts Custom CSS editor!
Please add all your custom CSS here and avoid modifying the core plugin files, since that'll make upgrading the plugin problematic. Your custom CSS will be loaded in your <head> section of your wordpress theme, which means that your rules will take precedence. Just add your CSS here for what you want to change, you don't need to copy all the plugin's stylesheet content.
*/</style><title>Thailand morning news for June 19, 2019</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://aecnewstoday.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://aecnewstoday.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All the #Thailand #news you need to know for June 19, 2019. Thailand English news, Thailand business news, Thailand news today, Thailand latest news, Thailand news headlines"/>
<link rel="canonical" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Feed" href="https://aecnewstoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Comments Feed" href="https://aecnewstoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="AEC News Today &raquo; Thailand morning news for June 19 Comments Feed" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script>		<style type="text/css">
		.archive #nav-above,
					.archive #nav-below,
					.search #nav-above,
					.search #nav-below,
					.blog #nav-below, 
					.blog #nav-above, 
					.navigation.paging-navigation, 
					.navigation.pagination,
					.pagination.paging-pagination, 
					.pagination.pagination, 
					.pagination.loop-pagination, 
					.bicubic-nav-link, 
					#page-nav, 
					.camp-paging, 
					#reposter_nav-pages, 
					.unity-post-pagination, 
					.wordpost_content .nav_post_link { 
						display: none !important; 
					}
					.single-gallery .pagination.gllrpr_pagination {
						display: block !important; 
					}		</style>
	<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' rel='preload' id='so-css-advanced-newspaper-css'  href='https://aecnewstoday.com/min/e364e.css' type='text/css' media='all' /><noscript><link data-optimized='1' rel='stylesheet' id='so-css-advanced-newspaper-css'  href='https://aecnewstoday.com/min/e364e.css' type='text/css' media='all' /></noscript>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/86d1e.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://aecnewstoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aecnewstoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aecnewstoday.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p6q27r-1c8x' />
<link rel="alternate" type="application/json+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fthailand-morning-news-for-june-19-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aecnewstoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faecnewstoday.com%2F2019%2Fthailand-morning-news-for-june-19-3%2F&#038;format=xml" />
<link data-asynced='1' as='style' onload='this.rel="stylesheet"'  data-optimized='1' type="text/css" rel="preload" href="https://aecnewstoday.com/min/6fa30.css" /><noscript><link data-optimized='1' type="text/css" rel="stylesheet" href="https://aecnewstoday.com/min/6fa30.css" /></noscript>
<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #333333;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #dbdbdb;
				}
				#catapult-cookie-bar a {
					color: #2a5a70;
				}
				#catapult-cookie-bar .x_close span {
					background-color: #2a5a70;
				}
				button#catapultCookie {
					background:#c9c9c9;
					color: #2a5a70;
					
				}
				#catapult-cookie-bar h3 {
					color: #333333;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><link rel="shortcut icon" href="https://aecnewstoday.com/wp-content/uploads/2019/02/New-favicon.png"/>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 9999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=203680443717808&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->


<!-- wpsso meta tags begin -->
<meta name="wpsso:mark:begin" content="wpsso meta tags begin"/>
<!-- generator:1 --><meta name="generator" content="WPSSO Core 4.31.4/F"/>
<!-- generator:2 --><meta name="generator" content="WPSSO AM 1.10.0/F"/>
<!-- generator:3 --><meta name="generator" content="WPSSO BC 1.7.0/F"/>
<!-- generator:4 --><meta name="generator" content="WPSSO JSON 1.45.2/F"/>
<!-- generator:5 --><meta name="generator" content="WPSSO REST 1.3.0/F"/>
<!-- generator:6 --><meta name="generator" content="WPSSO SSM 1.4.4/F"/>
<!-- generator:7 --><meta name="generator" content="WPSSO UM 1.19.3/F"/>
<!-- fb:admins:1 --><meta property="fb:admins" content="fotojourn"/>
<meta property="fb:app_id" content="1039802652720352"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:site_name" content="AEC News Today"/>
<meta property="og:title" content="Thailand morning news for June 19"/>
<meta property="og:description" content="DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT Sharp, LG to relocate factories to Indonesia Japanese and Korean electronics companies Sharp Corp..."/>
<meta property="og:updated_time" content="2019-06-19T01:14:39+00:00"/>
<!-- og:image:1 --><meta property="og:image" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700-600x315.jpg"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<!-- og:image:1 --><meta property="og:image:alt" content="Thailand morning news #24 - 19"/>
<!-- article:author:1 --><meta property="article:author" content="https://www.facebook.com/fotojourn"/>
<meta property="article:publisher" content="https://www.facebook.com/aecnewstoday/"/>
<meta property="article:published_time" content="2019-06-19T00:00:42+00:00"/>
<meta property="article:modified_time" content="2019-06-19T01:14:39+00:00"/>
<meta property="article:section" content="News"/>
<!-- article:tag:1 --><meta property="article:tag" content="Thailand business news"/>
<!-- article:tag:2 --><meta property="article:tag" content="Thailand English news"/>
<!-- article:tag:3 --><meta property="article:tag" content="Thailand Morning News"/>
<!-- article:tag:4 --><meta property="article:tag" content="Thailand news"/>
<meta name="weibo:article:create_at" content="2019-06-19 00:00:42"/>
<meta name="weibo:article:update_at" content="2019-06-19 01:14:39"/>
<meta name="twitter:domain" content="aecnewstoday.com"/>
<meta name="twitter:site" content="@aecnewstoday"/>
<meta name="twitter:title" content="Thailand morning news for June 19"/>
<meta name="twitter:description" content="DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT..."/>
<meta name="twitter:creator" content="@photo_journ"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700.jpg"/>
<meta name="author" content="John Le Fevre"/>
<meta name="thumbnail" content="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700-600x315.jpg"/>
<meta name="p:domain_verify" content="3d404e0232ee42fbb6ddc9f157888b88"/>
<meta name="apple-itunes-app" content="app-id=1204800737, app-argument=https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"/>
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/article.news",
            "@context": "https://schema.org",
            "@type": "NewsArticle",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "name": "Thailand morning news for June 19",
            "description": "DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT Sharp, LG to relocate factories to Indonesia...",
            "mainEntityOfPage": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/"
        },
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/breadcrumb.list/morning-news-roundups",
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "itemListElement": [
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": {
                        "@id": "https://aecnewstoday.com",
                        "@context": "https://schema.org",
                        "@type": "WebSite"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Morning news roundups",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 3,
                    "name": "Thailand morning news for June 19",
                    "item": {
                        "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                }
            ]
        },
        {
            "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/#id/breadcrumb.list/thailand-morning-news",
            "@context": "https://schema.org",
            "@type": "BreadcrumbList",
            "url": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
            "itemListElement": [
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 1,
                    "name": "Home",
                    "item": {
                        "@id": "https://aecnewstoday.com",
                        "@context": "https://schema.org",
                        "@type": "WebSite"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 2,
                    "name": "Morning news roundups",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 3,
                    "name": "Thailand morning news",
                    "item": {
                        "@id": "https://aecnewstoday.com/morning-news-roundups/thailand-morning-news/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                },
                {
                    "@context": "https://schema.org",
                    "@type": "ListItem",
                    "position": 4,
                    "name": "Thailand morning news for June 19",
                    "item": {
                        "@id": "https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/",
                        "@context": "https://schema.org",
                        "@type": "WebPage"
                    }
                }
            ]
        }
    ]
}</script>
<meta name="wpsso:mark:end" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->
<!-- wpsso ssm preserved block end -->
<!-- added on 2019-06-19T01:15:33+00:00 in 0.000190 secs from https://aecnewstoday.com -->

<style type="text/css">#sticky-video--close-button{opacity:0;visibility:hidden;transition:opacity .3s ease,visibility .3s ease;width:38px;height:22px;background:#FFF;border:1px solid #888;position:fixed;z-index:99999;cursor:pointer;top:auto;bottom:auto;left:auto;right:auto;}#sticky-video--close-button:after,#sticky-video--close-button:before{content:'';position:absolute;top:50%;left:50%;height:0;width:0;}#sticky-video--close-button:before{border:8px solid #555;border-color:transparent transparent #5D5D5D transparent;margin-top:-13px;margin-left:-8px;}#sticky-video--close-button:after{border:6px solid #FFF;border-color:transparent transparent #FFF transparent;margin-top:-9px;margin-left:-6px;}#sticky-video--close-button.sticky-video--close-button-visible{opacity:1;visibility:visible;}#sticky-video--placeholder{width:100%;top:0;left:0;background:#4f759a;}</style><link rel="amphtml" href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/amp/"><link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://aecnewstoday.com/wp-content/uploads/2018/05/cropped-A-New-logo-512-x-512-3-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">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</style>
		
</head>


</head>

<body class="post-template-default single single-post postid-284985 single-format-standard ctcc-exclude-AN body-default">


<div class="container">

	<header role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1542"><a title="About AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/">About AEC News Today</a>
<ul class="sub-menu">
	<li id="menu-item-276826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276826"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-authors/">AEC News Today authors</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a title="AEC News Today Code of Ethics" href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-code-of-ethics/">AEC News Today Code of Ethics</a></li>
	<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a title="Contact AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/contact-aec-news-today/">Contact Us</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546"><a title="Subscribe to AEC News Today using Feedburner" href="https://aecnewstoday.com/about-aec-news-today/subscribe-by-email/">Subscribe By eMail</a></li>
	<li id="menu-item-8499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8499"><a title="Description of terms used in AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/terms-used-in-aec-news-today/">Terms Used in AEC News Today</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a title="Guidelines for submissions to AEC News Today" href="https://aecnewstoday.com/about-aec-news-today/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-13673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13673"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-advertising-content-policy/">AEC News Today Content &#038; Advertising Policy</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a title="AEC News Today Terms of Use" href="https://aecnewstoday.com/about-aec-news-today/terms-of-use/">AEC News Today Terms of Use</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-110"><a title="AEC News Today privacy policy" href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">AEC News Today Privacy Policy</a></li>
	<li id="menu-item-8498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8498"><a title="AEC News Today cookie policy" href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-cookie-policy/">AEC News Today Cookie Policy</a></li>
	<li id="menu-item-12322" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12322"><a target="_blank" rel="noopener noreferrer" href="https://aecnewstoday.com/2017/aec-news-today-mobile-app/">AEC News Today Mobile App</a></li>
	<li id="menu-item-20679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20679"><a href="https://aecnewstoday.com/about-aec-news-today/supporters/">AEC News Today Supporters</a></li>
	<li id="menu-item-71775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71775"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-rss-feeds/">AEC News Today RSS Feeds</a></li>
	<li id="menu-item-282809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282809"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-job-vacancies/">AEC News Today job vacancies</a></li>
	<li id="menu-item-408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408"><a title="AEC News Today author login page" href="https://aecnewstoday.com/member-login/">Author login</a></li>
</ul>
</li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook external external_icon" href="https://www.facebook.com/pages/AEC-News-Today/887425217977426" title="Facebook" rel="nofollow" target="_blank"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter external external_icon" href="https://twitter.com/aecnewstoday" title="Twitter" rel="nofollow" target="_blank"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
															<a class="socialsite-google external external_icon" href="https://plus.google.com/u/7/103299457499551399210/posts" title="Google+" rel="nofollow" target="_blank"><span>Add to Google+ Circle</span>
									<i class="fa fa-google-plus pull-left"></i>
								</a>
							
															<a class="socialsite-linkedin external external_icon" href="https://www.linkedin.com/company/aec-news-today/" title="LinkedIn" rel="nofollow" target="_blank"><span>Connect on Linked in</span>
									<i class="fa fa-linkedin pull-left"></i>
								</a>
							
															<a class="socialsite-pinterest external external_icon" href="https://www.pinterest.com/aecnews/" title="Pinterest" rel="nofollow" target="_blank"><span>Follow on Pinterest</span>
									<i class="fa fa-pinterest pull-left"></i>
								</a>
														
														
							
														
															<a class="socialsite-youtube external external_icon" href="https://www.youtube.com/channel/UCuuB7CVyqboYht_VQq8V4pg" title="Youtube" rel="nofollow" target="_blank"><span>Watch on YouTube</span>
									<i class="fa fa-youtube pull-left"></i>
								</a>
								

															<a class="socialsite-envelope external external_icon" href="https://feedburner.google.com/fb/a/mailverify?uri=aecnewstodaycom" title="Subscribe by Email" rel="nofollow" target="_blank"><span>Subscribe by Email</span>
									<i class="fa fa-envelope-o pull-left"></i>
								</a>
															

							<a class="socialsite-rss" href="https://aecnewstoday.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://aecnewstoday.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12 ">
				<div id="header">
										
						<div class="themequote quoteleft">
						
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								
								<span class="quote">
																	</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						<div class="widget header_left"><h2 class="widgettitle">Advertisement</h2>
<div id="aecne-caaf4fa1dbda61b52bf87871f5e17e2c"></div></div>						
						<div class="logo quotelogo " style="padding:58px 0px 0px 0px;">	
															<h1>
									<a href="https://aecnewstoday.com/" title="The eyes, ears &amp; voice of the Asean Economic Community (AEC)">
										<img src="https://aecnewstoday.com/wp-content/uploads/2017/02/A-New-masthead-450-x-140.jpg" alt="AEC News Today" title="AEC News Today"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="widget header_right"><h2 class="widgettitle">Advertisement</h2>
<div id="aecne-5a086fe9e7c7b44f11644af03737a774"></div></div>						
						<div class="themequote quoteright">
							
														
							<span class="quotetext">
							
								<span class="quotecaption">
																	</span>
								<span class="quote">
																	</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://aecnewstoday.com/"><i class="fa fa-home"></i></a></li>
						<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167"><a href="https://aecnewstoday.com/countries/">Countries</a>
<ul class="sub-menu">
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://aecnewstoday.com/countries/asean/">Asean</a></li>
	<li id="menu-item-5794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5794"><a href="https://aecnewstoday.com/countries/gms/">GMS</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://aecnewstoday.com/countries/cambodia/">Cambodia</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://aecnewstoday.com/countries/indonesia/">Indonesia</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://aecnewstoday.com/countries/lao-pdr/">Lao PDR</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://aecnewstoday.com/countries/malaysia/">Malaysia</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://aecnewstoday.com/countries/myanmar/">Myanmar</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174"><a href="https://aecnewstoday.com/countries/philippines/">Philippines</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://aecnewstoday.com/countries/singapore/">Singapore</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a target="_blank" rel="noopener noreferrer" href="https://aecnewstoday.com/countries/thailand/">Thailand</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://aecnewstoday.com/countries/vietnam/">Vietnam</a></li>
</ul>
</li>
<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-709"><a href="https://aecnewstoday.com/aec-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-24580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-24580"><a href="https://aecnewstoday.com/morning-news-roundups/">Morning News Roundups</a>
	<ul class="sub-menu">
		<li id="menu-item-14210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14210"><a href="https://aecnewstoday.com/morning-news-roundups/asean-morning-news/">Asean Morning News Roundup</a></li>
		<li id="menu-item-81686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81686"><a href="https://aecnewstoday.com/morning-news-roundups/cambodia-morning-news/">Cambodia morning news</a></li>
		<li id="menu-item-81687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81687"><a href="https://aecnewstoday.com/morning-news-roundups/indonesia-morning-news/">Indonesia morning news</a></li>
		<li id="menu-item-81688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81688"><a href="https://aecnewstoday.com/morning-news-roundups/lao-morning-news/">Lao morning news</a></li>
		<li id="menu-item-81689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81689"><a href="https://aecnewstoday.com/morning-news-roundups/malaysia-morning-news/">Malaysia morning news</a></li>
		<li id="menu-item-81690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81690"><a href="https://aecnewstoday.com/morning-news-roundups/myanmar-morning-news/">Myanmar morning news</a></li>
		<li id="menu-item-81691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81691"><a href="https://aecnewstoday.com/morning-news-roundups/philippines-morning-news/">Philippines morning news</a></li>
		<li id="menu-item-81692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81692"><a href="https://aecnewstoday.com/morning-news-roundups/singapore-morning-news/">Singapore morning news</a></li>
		<li id="menu-item-81693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81693"><a href="https://aecnewstoday.com/morning-news-roundups/thailand-morning-news/">Thailand morning news</a></li>
		<li id="menu-item-81694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81694"><a href="https://aecnewstoday.com/morning-news-roundups/vietnam-morning-news/">Vietnam morning news</a></li>
		<li id="menu-item-14209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14209"><a href="https://aecnewstoday.com/morning-news-roundups/thailand-english-news/">Thailand English-language News (vdo)</a></li>
	</ul>
</li>
	<li id="menu-item-1008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1008"><a href="https://aecnewstoday.com/aec-news/best-of-the-aec/">Best of the AEC</a></li>
	<li id="menu-item-305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305"><a href="https://aecnewstoday.com/aec-news/south-china-sea/">South China Sea</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197"><a href="https://aecnewstoday.com/aec-news/business/">Business</a></li>
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://aecnewstoday.com/aec-news/csr/">CSR</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="https://aecnewstoday.com/aec-news/economics/">Economics</a></li>
	<li id="menu-item-199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199"><a href="https://aecnewstoday.com/aec-news/education/">Education</a></li>
	<li id="menu-item-200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-200"><a href="https://aecnewstoday.com/aec-news/entrepreneurship/">Entrepreneurship</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://aecnewstoday.com/aec-news/environment/">Environment</a></li>
	<li id="menu-item-5795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5795"><a href="https://aecnewstoday.com/aec-news/governance/">Governance</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://aecnewstoday.com/aec-news/healthcare/">Healthcare</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://aecnewstoday.com/aec-news/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://aecnewstoday.com/aec-news/politics/">Politics</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://aecnewstoday.com/aec-news/security/">Security</a></li>
	<li id="menu-item-50120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50120"><a href="https://aecnewstoday.com/aec-news/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-1009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009"><a href="https://aecnewstoday.com/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-24203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24203"><a href="https://aecnewstoday.com/featured/digital-supplements/">Digital Supplements</a></li>
	<li id="menu-item-12554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12554"><a href="https://aecnewstoday.com/featured/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-43934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43934"><a href="https://aecnewstoday.com/prnewswire-asean/">PR Newswire — Asean</a></li>
</ul>
</li>
<li id="menu-item-206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-206"><a href="https://aecnewstoday.com/aec-law/">Law</a>
<ul class="sub-menu">
	<li id="menu-item-207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207"><a href="https://aecnewstoday.com/aec-law/investment-law/">Investment Law</a></li>
	<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209"><a href="https://aecnewstoday.com/aec-law/tax-law/">Tax Law</a></li>
	<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://aecnewstoday.com/aec-law/trade-law/">Trade Law</a></li>
</ul>
</li>
<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218"><a href="https://aecnewstoday.com/aec-property/">Property</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="https://aecnewstoday.com/aec-property/commercial/">Commercial</a></li>
	<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://aecnewstoday.com/aec-property/industrial/">Industrial</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://aecnewstoday.com/aec-property/residential/">Residential</a></li>
</ul>
</li>
<li id="menu-item-9208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9208"><a href="https://aecnewstoday.com/editorial/">Editorial</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-211"><a href="https://aecnewstoday.com/aec-leisure/">Leisure</a>
<ul class="sub-menu">
	<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://aecnewstoday.com/aec-leisure/culture/">Culture</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://aecnewstoday.com/aec-leisure/deals/">Deals</a></li>
	<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://aecnewstoday.com/aec-leisure/destinations/">Destinations</a></li>
	<li id="menu-item-215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215"><a href="https://aecnewstoday.com/aec-leisure/food-drink/">Food &#038; Drink</a></li>
	<li id="menu-item-5265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5265"><a href="https://aecnewstoday.com/aec-leisure/golf/">Golf</a></li>
	<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://aecnewstoday.com/aec-leisure/nature/">Nature</a></li>
	<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217"><a href="https://aecnewstoday.com/aec-leisure/touring/">Touring</a></li>
</ul>
</li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-222"><a href="https://aecnewstoday.com/aec-video/">Photo/ Video</a>
<ul class="sub-menu">
	<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://aecnewstoday.com/aec-video/informative/">Informative</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://aecnewstoday.com/aec-video/news-current-affairs/">News &#038; current affairs</a></li>
	<li id="menu-item-3452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3452"><a href="https://aecnewstoday.com/aec-video/leisurevdo/">Leisure</a></li>
	<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://aecnewstoday.com/aec-video/uh-hu/">Uh hu</a></li>
	<li id="menu-item-11235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11235"><a href="https://aecnewstoday.com/aec-video/photo-reportage/">Photo Reportage</a></li>
</ul>
</li>
<li id="menu-item-34702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-34702"><a href="#">AMN Photo Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-11278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11278"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2017/">Asean morning news photos for 2017</a></li>
	<li id="menu-item-34709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34709"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2018/">Asean morning news photos for 2018</a></li>
	<li id="menu-item-79601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79601"><a href="https://aecnewstoday.com/asean-morning-news-photos-for-2019/">Asean morning news photos for 2019</a></li>
</ul>
</li>
					</ul>
				</nav>
				
			
				
			</div>
		</div>	


	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title">
								Thailand morning news for June 19							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard"><a href="https://aecnewstoday.com/author/john-lefevre/" rel="author" class="fn">John Le Fevre</a></span> on <time class="published updated" datetime="June 19, 2019T7:00 am">June 19, 2019</time></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article class="entry post-284985 post type-post status-publish format-standard has-post-thumbnail hentry category-morning-news-roundups category-thailand-morning-news tag-thailand-business-news tag-thailand-english-news tag-thailand-morning-news tag-thailand-news last_archivepost">
										
					<img src='https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700.jpg' class='aligncenter' alt='Thailand morning news for June 19' title='Thailand morning news #24 - 19' /><div class="entry-content"><div id="aecne-950d237cb0c8baeae034a1ab37c1eebd"></div><p><!-- wpsso schema image for pinterest pin it button --></p>
<div class="wpsso-schema-image-for-pinterest" style="display:none;">
<img src="https://aecnewstoday.com/wp-content/uploads/2019/06/Thailand-morning-news-24-19-700.jpg" width="0" height="0" style="width:0;height:0;" data-pin-description="DMCR sets up clean-up booms to cut marine waste Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste. -- NNT Sharp, LG to relocate factories to Indonesia..." alt=""></div>
<p><!-- .wpsso-schema-image-for-pinterest --></p>
<p><a href="https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128.png" data-slb-active="1" data-slb-asset="145708275" data-slb-internal="0" data-slb-group="284985"><img class="alignleft wp-image-10155 size-full" src="https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128.png" alt="Thailand morning news" width="128" height="128" srcset="https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128.png 128w, https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128-30x30.png 30w, https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128-32x32.png 32w, https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128-64x64.png 64w, https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128-96x96.png 96w, https://aecnewstoday.com/wp-content/uploads/2017/02/TH-rd-128-50x50.png 50w" sizes="(max-width: 128px) 100vw, 128px"></a><b><i></i></b></p>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618164042903" class="external external_icon" rel="nofollow" target="_blank"><b><i>DMCR sets up clean-up booms to cut marine waste</i></b></a><br>
Thailand currently has more than seven million tons of waste that has not been properly disposed of and has become a source of marine waste.<br><em>— NNT</em></p>
<p><a href="https://www.thejakartapost.com/news/2019/06/18/sharp-lg-to-relocate-factories-to-indonesia.html" class="external external_icon" rel="nofollow" target="_blank"><b><i>Sharp, LG to relocate factories to Indonesia</i></b></a><br>
Japanese and Korean electronics companies Sharp Corp. and LG plan to relocate their factories from Thailand and Vietnam, respectively, to Indonesia as part of their investment consolidation plans in Southeast Asia.<br><em>— The Jakarta Post</em></p>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618163826898" class="external external_icon" rel="nofollow" target="_blank"><b><i>Private hospitals briefed on notification of drug prices, medical fees</i></b></a><br>
The Department of Internal Trade today invited representatives of 353 private hospitals nationwide to a briefing on the public notification of the prices of drugs, medical supplies and medical services to patients are treated at hospitals.<br><em>— NNT</em></p>
<p><a href="https://www.pattayamail.com/thailandnews/first-batch-of-marijuana-extract-to-be-used-for-patients-in-research-projects-257372" class="external external_icon" rel="nofollow" target="_blank"><b><i>First batch of marijuana extract to be used for patients in research projects</i></b></a><br>
The Government Pharmaceutical Organization (GPO) has confirmed that the first 2,500 bottles of medical-grade marijuana extract which will be produced in July, and will only be used on patients in research projects.<br><em>— Pattaya Mail</em></p>
<p><a href="https://www.bangkokpost.com/business/1696548/e-kyc-opens-new-chapter-in-banking" class="external external_icon" rel="nofollow" target="_blank"><b><i>E-KYC opens new chapter in banking</i></b></a><br>
Mobile banking usage has soared for every age group after digital transaction fees were scrapped a few years ago, but digital authentication, also known as electronic know-your-customer (e-KYC), is expected to open a new chapter in the online banking boom.<br><em>— Bangkok Post</em></p><div id="aecne-98c29ee5a4650cb246abf4bdd8b14047"></div>
<p><a href="https://www.chiangraitimes.com/chiang-rai-lua-hill-tribesman-wins-12-million-baht-in-thailands-state-lottery.html" class="external external_icon" rel="nofollow" target="_blank"><b><i>Chiang Rai Lua Hill-Tribesman Wins 12 Million Baht in Thailand’s State Lottery</i></b></a><br>
A Lua Hill-tribesman has gone from rags to riches in just one day after winning the jackpot in Thailand’s Government Lottery.<br><em>— Chiang Rai Times</em></p>
<p><a href="https://thethaiger.com/news/samui/two-arrested-on-human-trafficking-charges" class="external external_icon" rel="nofollow" target="_blank"><b><i>Two arrested on human trafficking charges in Koh Samui</i></b></a><br>
Two suspects have been arrested on human-trafficking charges for allegedly prostituting girls under the age of 18 on Koh Samui, under the guise of operating a karaoke bar.<br><em>— The Thaiger</em></p>
<p><a href="https://feedproxy.google.com/~r/chiangraitimes/KljZ/~3/_k6zuFPkIhg/thailands-narco-police-seize-600-kilograms-of-compressed-marijuana.html" class="external external_icon" rel="nofollow" target="_blank"><b><i>Thailand’s Narco Police Seize 600 Kilograms of Compressed Marijuana </i></b></a><br>
Thailand’s Deputy national police chief Pol Gen Chalermkiat Srivorakhan has told a press briefing that narcotics suppression police have seized …<br><em>— Chiang Rai Times</em></p>
<p><a href="http://www.khaosodenglish.com/culture/net/2019/06/18/thai-elderly-vulnerable-to-fake-news-medicine-scams-researcher/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Thai Elderly Vulnerable to Fake News, Medicine Scams: Researcher</i></b></a><br>
Elderly Thais are highly vulnerable to fraudulent medicines and health supplements advertised on social and mass media, research by Mahidol University has warned.<br><em>— Khaosod English</em></p>
<p><a href="https://www.thesundaily.my/home/strong-connectivity-between-malaysia-and-thailand-attracts-more-investment-KA983941" class="external external_icon" rel="nofollow" target="_blank"><b><i>Strong connectivity between Malaysia and Thailand attracts more investment</i></b></a><br>
It is vital to improve connectivity between Malaysia and Thailand to attract more foreign direct investments.<br><em>— The Sun Daily<br></em></p>
<p><a href="https://www.bangkokpost.com/thailand/general/1697352/opposition-to-probe-senators-selection" class="external external_icon" rel="nofollow" target="_blank"><b><i>Opposition to probe senators’ selection</i></b></a><br>
The opposition whip will file an urgent motion to set up a fact-finding committee to look into the senator selection process this week.<br><em>— Bangkok Post</em></p>
<p><strong><em><a href="https://www.bangkokpost.com/thailand/general/1697412/credit-card-gang-hotelier-charged-with-b13m-fraud" class="external external_icon" rel="nofollow" target="_blank">Credit-card gang, hotelier charged with B13m fraud</a></em></strong><br>
A Chinese man and Thai accomplices, including a hotelier in Udon Thani province, have been arrested for allegedly using forged credit cards to embezzle about 13 million baht for fake accommodations and services over two months.<br><em>— Bangkok Post</em></p><div id="aecne-11155d427133b607b2f90c456bccd301"></div>
<p><strong><em><a href="https://aecnewstoday.com/prnewswire-asean/?rkey=20190618AE87347&amp;filter=13484">Thai Hom Mali Rice – A Celebrity’s Choice and a Celebratory Rice for Thais</a></em></strong><br>
Department of Foreign Trade, Ministry of Commerce, Thailand, has introduced a project called “Think RICE, Think THAILAND” to encourage international community to pay attention to consumer health and to raise awareness on the national crop by providing a wider range of knowledge, ranging from national agricultural history, standards and Thai rice quality.<br><em>— AEC News Today/ PR Newswire</em> (media release)</p>
<p><em><strong><a href="https://www.freshplaza.com/article/9115175/thai-fruit-exports-in-first-4-months-of-2019-grows-by-more-than-150/" class="external external_icon" rel="nofollow" target="_blank">Thai fruit exports in first 4 months of 2019 grows by more than 150%</a></strong></em><br>
The fruit exported from Thailand to China in the first 4 months of this year was worth 668 million USD, which is a growth of 152.7% in comparison with the same period last year.<br><span style="text-decoration: underline;">— Fresh Plaza</span></p>
<p><em><strong><a href="https://www.youtube.com/watch?v=jpAG0lx4ic8" class="external external_icon" rel="nofollow" target="_blank">Public invited to join chanting ceremony</a></strong></em><br>
Members of the public have been invited to take part in prayer sessions for His Majesty King Rama 8th and His Majesty King Bhumibol Adulyadej the Great and to participate in a merit-making ceremony for Her Majesty Queen Sirikit the Queen Mother, His Majesty the King and Her Majesty the Queen.<br><em>— NBT World</em> (video)</p>
<p><em><strong><a href="https://www.youtube.com/watch?v=-XKJPp4tdKs" class="external external_icon" rel="nofollow" target="_blank">This is the first time that the ICTM’s World Conference will come to Thailand and Southeast- Asia</a></strong></em><br>
From July 11-17, 2019 at Chulalongkorn University, Bangkok will host “The 45th International Council for Traditional Music World Conference 2019” (ICTM), which will be held for the first time in Southeast Asia.<br><em>— NBT World</em> (video)</p>
<p><strong><em><a href="https://www.bangkokpost.com/thailand/general/1697496/cabinet-not-ideal-pm-says" class="external external_icon" rel="nofollow" target="_blank">Cabinet not ideal, PM says</a></em></strong><br>
Prime Minister Prayut Chan-o-cha has admitted that the new cabinet lineup may be less than perfect, as there is little he can do about the proposed candidates who have been criticised for their public image.<br><em>— Bangkok Post</em></p>
<p><strong><em><a href="https://www.youtube.com/watch?v=LOro1nGvvNI" class="external external_icon" rel="nofollow" target="_blank">ONWR follows up on progress of six projects</a></em></strong><br>
The Office of the National Water Resources (ONWR) has dispatched a team of officials to several provinces to follow up on the progress of 5 long-term water management projects initiated to tackle flooding and prevent water shortages.<br><em>— NBT World</em> (video)</p>
<p><strong><em><a href="https://www.youtube.com/watch?v=RqtE2b3lbOA" class="external external_icon" rel="nofollow" target="_blank">BMA dredges canals to address flood problems</a></em></strong><br>
The Bangkok Metropolitan Administration (BMA) has been working to prevent flooding in the capital by dredging canals to enhance the efficiency of the drainage system on Chaengwattana Road.<br><em>— NBT World</em> (video)</p><div id="aecne-77df619251361023166aec0d5d1ae50c"></div>
<p><strong><em><a href="https://www.youtube.com/watch?v=I77tJvDmoXQ" class="external external_icon" rel="nofollow" target="_blank">DIT dismisses claim that it orders department stores to raise bottled palm oil price</a></em></strong><br>
The Department of Internal Trade (DIT) has dismissed claims that it prohibited department stores from organizing sales promotions by reducing the price of bottled palm oil.<br><em>— NBT World</em> (video)</p>
<p><strong><em><a href="https://www.spglobal.com/platts/en/market-insights/latest-news/oil/061819-thailands-pttep-boosts-middle-east-assets-with-622-mil-partex-acquisition" class="external external_icon" rel="nofollow" target="_blank">Thailand’s PTTEP boosts Middle East assets with $622 mil Partex acquisition</a></em></strong><br>
Thailand’s PTT Exploration and Production Public Co Ltd has made its largest venture into the Middle East with the $622 million acquisition of Partex Holding BV from the Calouste Gulbenkian Foundation, underscoring how Southeast Asia’s national oil companies are building up an increasingly global upstream portfolio.<br><em>— S&amp;P Global Platts</em></p>
<p><strong><em><a href="https://www.youtube.com/watch?v=CcsA8PojHgQ" class="external external_icon" rel="nofollow" target="_blank">Provincial Administration Dept holds meeting on Hajj pilgrimage</a></em></strong><br>
Mr. Aziz Phitakkumpon, the Shiekhul Islam of Thailand, has chaired the Hajj Affairs preparation meeting for Thai representatives of the division of Islamic Organization and Hajj Affairs Promotion, organized by the Department of Provincial Administration (DOPA) during 17-18 June at Anchaleena Hotel, Bangkok.<br><em>— NBT World</em> (video)</p>
<p><a href="https://thethaiger.com/hot-news/environment/homeopathy-doctor-forced-to-back-down-on-dengue-cure-claims" class="external external_icon" rel="nofollow" target="_blank"><b><i>Homeopathy ‘doctor’ forced to back down on Dengue-cure claims</i></b></a><br>
The Department of Thai Traditional and Alternative Medicine has been forced to backtrack from its un-researched claims that its homeopathic formula is highly effective for dengue-fever protection.<br><em>— The Thaiger</em></p>
<p><a href="https://thepattayanews.com/2019/06/18/islands-near-pattaya-including-koh-larn-under-consideration-to-be-protected-environmental-areas-which-would-limit-tourism-activities/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Islands near Pattaya, including Koh Larn, under consideration to be protected environmental areas which would limit tourism activities.</i></b></a><br>
Scuba divers, sea walkers, tourist and restaurant boats may face new restrictions as the government moves to protect Pattaya’s Near Islands.<br><em>— The Pattaya News</em></p>
<p><a href="https://www.bangkokpost.com/business/1697440/state-seeks-rejig-of-premium-structure" class="external external_icon" rel="nofollow" target="_blank"><b><i>State seeks rejig of premium structure</i></b></a><br>
The government is looking for ways to lower life and health insurance premiums after the prices of medicines, medical supplies and medical services are brought under control.<br><em>— Bangkok Post</em></p>
<p><a href="https://www.ttrweekly.com/site/2019/06/certified-to-fly-10-years/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Certified to fly 10 years</i></b></a><br>
If we needed assurance of Bangkok Airways’ airworthiness here it is as the president of the airline displays a freshly printed Air Operating Licence issued by Thailand’s Civil Aviation Authority.<br><em>— TTR WEEKLY</em></p><div id="aecne-2215642e51d29d97d781f9dccdfab6bf"></div>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618120647731" class="external external_icon" rel="nofollow" target="_blank"><b><i>MOTS, NSTDA steer sustainable tourism with science</i></b></a><br>
To promote sustainable tourism, the Ministry of Tourism and Sports (MOTS) and the National Science and Technology Development Agency (NSTDA) have prepared Green GDP to stimulate the economy and restore the environment.<br><em>— NNT</em></p>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618162352880" class="external external_icon" rel="nofollow" target="_blank"><b><i>Officials to teach dugong Mariam to avoid low tide</i></b></a><br>
Further to the rescue of baby dugong Mariam, her caregivers are devising a plan to teach her some life skills after she was recently found beached by a low tide again. They want to teach her how to survive this natural situation, and will do so with the close attention of humans.<br><em>— NNT</em></p>
<p><a href="https://coconuts.co/bangkok/features/wheels-of-change-couple-crafts-diy-wheelchairs-for-thais-in-need-video/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Wheels of Change: Couple crafts DIY wheelchairs for Thais in need (Video)</i></b></a><br>
Marketers by day, restaurant owners by night and change makers in what spare time they can find, one Bangkok couple is using their ingenuity to help the less fortunate. Apichai Inthutsingh and Atisanun Uengwiriyasakun turn second-hand shopping carts……<br><em>— Coconuts </em> (paywall)</p>
<p><a href="https://www.bangkokpost.com/thailand/general/1697412/credit-card-gang-hotelier-charged-with-b13m-fraud" class="external external_icon" rel="nofollow" target="_blank"><b><i>Credit-card gang, hotelier charged with B13m fraud</i></b></a><br>
A Chinese man and Thai accomplices, including a hotelier in Udon Thani province, have been arrested for allegedly using forged credit cards to embezzle about 13 million baht for fake accommodations and services over two months.<br><em>— Bangkok Post</em></p>
<p><a href="https://coconuts.co/bangkok/news/miraculous-wild-boars-draws-throngs-of-tourists-to-thai-cave/" class="external external_icon" rel="nofollow" target="_blank"><b><i>‘Wild Boars’ rescue miracle draws throngs of tourists to Thai cave</i></b></a><br>
Tourists snap selfies by a bronze statue of the diver who died trying to save the ‘Wild Boars’ football team from a flooded cave, while mementos from their rescue fly off the shelves – scooped up by the 1.3 million people who have descended on the once serene mountainside in northern Chiang Rai.<br><em>— Coconuts </em> (paywall)</p>
<p><a href="https://coconuts.co/bangkok/news/bangkok-to-create-database-of-licensed-moto-taxis-to-better-regulate/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Bangkok to create database of licensed moto taxis to better regulate</i></b></a><br>
Traffic police have been ordered to collar illegal motorcycle taxi operators throughout the capital following a fatal battle royale that erupted this past weekend.<br><em>— Coconuts </em> (paywall)</p>
<p><a href="https://www.bangkokpost.com/business/1694516/real-users-krungsri-supply-chain-on-blockchain-and-ai" class="external external_icon" rel="nofollow" target="_blank"><b><i>Real users: Krungsri Supply Chain on Blockchain and AI</i></b></a><br>
As businesses get unprecedentedly challenged by technology disruption, embracing changes has become their priority.<br><em>— Bangkok Post</em></p><div id="aecne-357ce6fa399b4a12dec0ffabc9bc48a4"></div>
<p><a href="https://www.bangkokpost.com/business/1696952/scg-banking-on-revenue-growth-from-ventures-overseas" class="external external_icon" rel="nofollow" target="_blank"><b><i>SCG banking on revenue growth from ventures overseas</i></b></a><br>
SCG Logistics expects revenue in 2019 from overseas markets to grow by 30% as the company focuses on ventures in China, Indonesia and Vietnam.<br><em>— Bangkok Post</em></p>
<p><a href="https://www.industryherald24.com/genomic-medicine-increasing-in-thailand/" class="external external_icon" rel="nofollow" target="_blank"><b><i>Genomic Medicine Increasing In Thailand</i></b></a><br>
Thailand is one of the leading countries in the world when it comes to the healthcare industry. The country has well-developed facilities to handle and hold all the high quality care taking place.<br><em>— Industry Herald 24</em></p>
<p><a href="https://en.vietnamplus.vn/naval-forces-of-vietnam-thailand-foster-partnership/154571.vnp" class="external external_icon" rel="nofollow" target="_blank"><b><i>Naval forces of Vietnam, Thailand foster partnership</i></b></a><br>
Sen. Lt. Gen. Phan Van Giang, Chief of the General Staff of the Vietnam People’s Army and Deputy Defence Minister hosted a reception for visiting Admiral Luechai Ruddit, Commander in Chief of the Royal Thai Navy in Hanoi on June 18.<br><em>— Vietnam+</em></p>
<p><a href="https://www.bangkokpost.com/thailand/general/1697448/woman-hurt-after-falling-into-sewer-near-mrt-station" class="external external_icon" rel="nofollow" target="_blank"><b><i>Woman hurt after falling into sewer near MRT station</i></b></a><br>
An office employee was rescued from a three-metre-deep sewer after falling into it while walking on a footpath in front of the MRT Ratchadaphisek subway station in Bangkok on Tuesday morning.<br><em>— Bangkok Post</em></p>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618162429881" class="external external_icon" rel="nofollow" target="_blank"><b><i>Suvarnabhumi civilization project in connection with ASEAN</i></b></a><br>
The Geo-Informatics and Space Technology Development Agency has co-opted the Suvarnabhumi Civilization with Geo-Informatics and the Space Technology project to conduct studies, research and connection with the ASEAN region.<br><em>— NNT</em></p>
<p><a href="http://thainews.prd.go.th/en/news/detail/TCATG190618155156865" class="external external_icon" rel="nofollow" target="_blank"><b><i>PM encourage people to claim tax deduction on book purchases; promotes ASEAN Chairmanship song</i></b></a><br>
The Prime Minister, Gen. Prayut Chan-o-cha, has encouraged people to purchase and read more books, as buyers can claim a tax deduction on book purchases. The Prime Minister has also promoted songs to mark Thailand’s 2019 ASEAN chairmanship.<br><em>— NNT</em></p>
<p><a href="https://www.thephuketnews.com/mains-water-supply-outage-in-kamala-71826.php#0QkvkyVIbGoUMWem.97" class="external external_icon" rel="nofollow" target="_blank"><b><i>Mains water supply outage in Kamala</i></b></a><br>
The Phuket Provincial Waterworks Authority (PWA) has announced that the mains water supply will be shut off in parts of Kamala Tomorrow (June 19).<br><em>— The Phuket News</em></p><div id="aecne-ed140ec14ccec9d2548854c69d562994"></div>
<p><a href="https://www.thephuketnews.com/power-outages-to-hit-chalong-pier-east-coast-islands-71830.php" class="external external_icon" rel="nofollow" target="_blank"><b><i>Power outages to hit Chalong Pier, east coast islands</i></b></a><br>
A scheduled power outage will affect Sunrise Rd, from the Chalong Circle to Chalong Pier, tomorrow (June 19), while a separate scheduled blackout will affect islands off Phuket’s east coast, the Provincial Electricity Authority (PEA) has announced.<br><em>— The Phuket News</em></p>
<p><a href="https://thethaiger.com/hot-news/crime/seven-arrested-over-trafficking-of-burmese-migrants-into-thailand" class="external external_icon" rel="nofollow" target="_blank"><b><i>Seven arrested over trafficking of Burmese migrants into Thailand</i></b></a><br>
Police have arrested seven Thai and Burmese suspects for allegedly luring at least nine Burmese nationals into forced labour in Thailand. The suspects ages ranged from 27 to 61.<br><em>— The Thaiger</em></p>
<p><a href="http://www.khaosodenglish.com/news/2019/06/18/defmin-dismisses-hk-copycat-protest-in-bangkok/" class="external external_icon" rel="nofollow" target="_blank"><b><i>DefMin Dismisses HK Copycat Protest in Bangkok</i></b></a><br>
A large-scale anti-government protest like that rocking Hong Kong is unlikely to break out in Bangkok any time soon, a senior official said Tuesday.<br><em>— Khaosod English</em></p>
<p><a href="https://www.bangkokpost.com/business/1697392/number-of-startups-climbed-in-may" class="external external_icon" rel="nofollow" target="_blank"><b><i>Number of startups climbed in May</i></b></a><br>
The number of startups edged up 1% year-on-year in May, led by those in the construction and property sectors, as well as restaurants.<br><em>— Bangkok Post</em></p>
<p><a href="https://thethaiger.com/news/chiang-mai/dog-viciously-attacks-child-in-chiang-mai-owner-offers-3000-baht-compensation" class="external external_icon" rel="nofollow" target="_blank"><b><i>Dog viciously attacks child in Chiang Mai – owner offers 3,000 baht compensation</i></b></a><br>
A Chiang Mai mother is calling for action after her 11 year old son was mauled by a dog (guess the breed) that escaped from a local restaurant near their house. “Nong Saeng” was playing with friends in a car park near “The Fusion” at a construction site in Muang district where his family lived. The dog …<br><em>— The Thaiger</em></p>
<p><a href="https://thethaiger.com/news/business/asean-meeting-reports-on-global-sugar-deficit-and-opportunities-for-se-asian-countries" class="external external_icon" rel="nofollow" target="_blank"><b><i>ASEAN meeting reports on global sugar deficit and opportunities for SE Asian countries</i></b></a><br>
The ASEAN Sugar Alliance says there will be a global sugar deficit of about 2.5 million tonnes in 2019-20, and prices are expected to firm following a number of years of falling prices and surplus stocks.<br><em>— The Thaiger</em></p>
<p><a href="https://www.bangkokpost.com/business/1696940/gsb-gh-bank-to-fund-cheap-house-project" class="external external_icon" rel="nofollow" target="_blank"><b><i>GSB, GH Bank to fund cheap house project</i></b></a><br>
State-owned Government Savings Bank (GSB) and GH Bank will jointly extend pre- and post-financing worth 4 billion baht for five low-cost residential projects under the Pracharath Thai housing scheme.<br><em>— Bangkok Post</em></p>
<p><a href="https://feedproxy.google.com/~r/chiangraitimes/KljZ/~3/aV3pPJjvG7c/bangkok-hotel-busted-for-dumping-used-condoms-and-toiletry-items-into-canal.html" class="external external_icon" rel="nofollow" target="_blank"><b><i>Bangkok Hotel Busted for Dumping Used Condoms and Toiletry Items into Canal </i></b></a><br>
Condoms and toiletry items from the Hotel had been found on the weekend floating in a canal, leading to images circulated by Thai netizens expressing their …<br><em>— Chiang Rai Times</em></p>
<p><a href="https://www.bangkokpost.com/business/1696932/oil-palm-farmers-ask-for-retailer-help" class="external external_icon" rel="nofollow" target="_blank"><b><i>Oil palm farmers ask for retailer help</i></b></a><br>
Oil palm growers have called for cooperation from retailers to abstain from launching any sale promotions for bottled cooking palm oil, as such programmes would push down farm prices for fresh palm nuts.<br><em>— Bangkok Post</em></p>
<p><a href="https://www.bangkokpost.com/business/1697180/skyviv-takes-flight-to-predict-crop-yields" class="external external_icon" rel="nofollow" target="_blank"><b><i>SkyVIV takes flight to predict crop yields</i></b></a><br>
A young drone imaging startup is looking to unlock the secret of how to predict crop yields solely from a series of multi-spectral aerial images.<br><em>— Bangkok Post</em></p>
<p><a href="https://www.flightglobal.com/news/articles/r-r-engine-upgrade-to-extend-thai-hercules-life-459139/" class="external external_icon" rel="nofollow" target="_blank"><b><i>R-R engine upgrade to extend Thai Hercules life</i></b></a><br>
Rolls-Royce has received an engine upgrade contract that will extend Thailand’s operational use of the Lockheed Martin C-130H tactical transport and also reduce the maintenance demands of its turboprop engines.<br><em>— FlightGlobal</em></p>
<p><a href="http://www.southgatearc.org/news/2019/june/hs10king-on-qo-100-geostationary-satellite.htm#.XQlcII8xWUk" class="external external_icon" rel="nofollow" target="_blank"><b><i>HS10KING on QO-100 geostationary satellite</i></b></a><br>
To strengthen the relationship between Thai and Japanese amateur radio operators, representatives of the JAMSAT group of Japan have travelled to Thailand to visit the satellite ground station HS0AJ<br><em>— Southgat</em></p>
<p><a href="https://www.bangkokpost.com/thailand/general/1697008/panama-disease-outbreak-reported" class="external external_icon" rel="nofollow" target="_blank"><b><i>‘Panama disease’ outbreak reported</i></b></a><br>
The Department of Agriculture has dispatched officials to inspect a large banana plantation in Chiang Rai province after a report of an outbreak of Panama disease, which is known to rip through plantations causing significant damage.<br><em>— Bangkok Post</em></p>
<p><a href="https://www.retalkasia.com/news/2019/06/18/list-sotheby%E2%80%99s-international-realty-opens-thailand-branch/1560812617" class="external external_icon" rel="nofollow" target="_blank"><b><i>List Sotheby’s International Realty opens Thailand Branch</i></b></a><br>
List Sotheby’s International Realty, a global real estate brokerage, announced to expand its footprint in Thailand by setting up List Sotheby’s International Realty (Thailand) to capture the luxury market in Thailand.<br><em>— Retalk Asia</em></p>
<p><a href="https://www.internationalinvestment.net/news/4002712/thailand-visa-scheme-registers-growth" class="external external_icon" rel="nofollow" target="_blank"><b><i>Thailand’s visa scheme registers 60% growth</i></b></a><br>
Thailand Elite Residence Program has seen a 60% growth in interest from foreign investors in the first quarter of 2019 and brought in a profit of more than THB 280m (approximately $8.75m).<br><em>— International Investment</em></p>
<p> </p>
<p><em>Feature photo <a href="https://www.burmalink.org/" class="external external_icon" rel="nofollow" target="_blank">Burma Link</a><br></em></p>
<p><em>This week’s Thailand morning news feature photo acknowledges <a href="https://www.un.org/en/events/refugeeday/" class="external external_icon" rel="nofollow" target="_blank">World Refugee Day</a>, June 20. </em></p>
<p> </p>
<div id="aecne-3f37414e547d8e1f141c86455c228378"></div><p><em>Find our previous morning news feature photos in the AEC News Today <a title="Morning News Feature Photos gallery" href="https://aecnewstoday.com/asean-morning-news-feature-photos/" target="_blank" rel="noopener noreferrer">Morning News Feature Photos gallery</a> where you will find a pictorial display of daily life throughout the Asean Economic Community (AEC).</em></p>
<p>Thailand morning news by <em>AEC News Today </em>is your one stop source for Thailand news on matters of governance and policies affecting Asean business communities. It is published M-F by <em>AEC News Today</em>: Governance, not government; policies not politics. Due to <em>The Nation</em>‘s habit of hijacking urls and diverting them to promotion pages we no longer include it in our clippings.</p>
<p> </p>
<p> </p>
<div class="single_postmeta">
<p><img width="35" height="35" src="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-50x50.jpg" class="avatar avatar-35 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-346x346.jpg 346w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-480x480.jpg 480w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-324x324.jpg 324w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-350x350.jpg 350w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-128x128.jpg 128w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-262x262.jpg 262w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-470x470.jpg 470w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500.jpg 500w" sizes="(max-width: 35px) 100vw, 35px" data-wp-pid="17523"></p>
<p><strong class="entry-title">Thailand morning news for June 19</strong> added by <a href="https://aecnewstoday.com/author/john-lefevre/" rel="author" class="author vcard"><span class="fn">John Le Fevre</span></a> on <time class="published updated" datetime="2019-06-19T07:00">June 19, 2019</time><br><a class="block" href="https://aecnewstoday.com/author/john-lefevre/">View all posts by John Le Fevre →</a></p>
</div>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span>
<ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li>
<li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li>
</ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img width="80" height="80" src="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-346x346.jpg 346w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-480x480.jpg 480w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-324x324.jpg 324w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-350x350.jpg 350w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-128x128.jpg 128w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-262x262.jpg 262w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-470x470.jpg 470w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17523"><div class="ts-fab-social-links"><a href="https://twitter.com/@photo_journ" title="Twitter" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile"></a><a href="https://www.facebook.com/fotojourn" title="Facebook" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile"></a><a href="https://www.linkedin.com/in/johnlefevre/" title="LinkedIn" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile"></a><a href="https://www.instagram.com/aecnewstoday/" title="Instagram" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile"></a><a href="https://www.pinterest.com/aecnews/" title="Pinterest" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile"></a><a href="https://www.youtube.com/aecnewstoday" title="YouTube" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel"></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4><a href="https://aecnewstoday.com" rel="nofollow">John Le Fevre</a></h4>
<div class="ts-fab-description"><span>Thailand editor</span> at <a href="https://aecnewstoday.com" rel="nofollow"><span>AEC News Today</span></a></div>
</div>
<p><!-- /.ts-fab-header --></p>
<div class="ts-fab-content">John is an Australian national with more than 35 years experience as a journalist, photographer, videographer and copy editor.
<p>He has spent extensive periods of time working in Africa and throughout Southeast Asia.</p>
<p>He has covered major world events including the 1991 pillage riots in Zaire, the 1994 Rwanda genocide, the 1999 East Timor independence unrest, the 2004 Asian tsunami, and the 2009, 2010 and 2014 Bangkok political protests. </p>
<p>In 1995 he was a Walkley Award finalist, the highest awards in Australian journalism, for his coverage of the 1995 Zaire (now Democratic Republic of Congo) Ebola outbreak.</p>
<p>Prior to <em>AEC News Today<em> he was the deputy editor and Thailand and Greater Mekong Sub-region editor for <em>The Establishment Post</em>, predecessor of <em>Asean Today</em>.</em></em></p></div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img width="80" height="80" src="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-96x96.jpg" class="avatar avatar-80 photo" alt="" srcset="https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-96x96.jpg 96w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-150x150.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-346x346.jpg 346w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-480x480.jpg 480w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-324x324.jpg 324w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-350x350.jpg 350w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-30x30.jpg 30w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-50x50.jpg 50w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-32x32.jpg 32w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-64x64.jpg 64w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-128x128.jpg 128w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-262x262.jpg 262w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-192x192.jpg 192w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500-470x470.jpg 470w, https://aecnewstoday.com/wp-content/uploads/2017/06/John-June-2016-500-x-500.jpg 500w" sizes="(max-width: 80px) 100vw, 80px" data-wp-pid="17523"><div class="ts-fab-social-links"><a href="https://twitter.com/@photo_journ" title="Twitter" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile"></a><a href="https://www.facebook.com/fotojourn" title="Facebook" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/facebook.png" width="24" height="24" alt="My Facebook profile"></a><a href="https://www.linkedin.com/in/johnlefevre/" title="LinkedIn" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile"></a><a href="https://www.instagram.com/aecnewstoday/" title="Instagram" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile"></a><a href="https://www.pinterest.com/aecnews/" title="Pinterest" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/pinterest.png" width="24" height="24" alt="My Pinterest profile"></a><a href="https://www.youtube.com/aecnewstoday" title="YouTube" rel="nofollow" class="external" target="_blank"><img src="https://aecnewstoday.com/wp-content/plugins/fancier-author-box/images/youtube.png" width="24" height="24" alt="My YouTube channel"></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by John Le Fevre <span class="latest-see-all">(<a href="https://aecnewstoday.com/author/john-lefevre/" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest"><li>
					<a href="https://aecnewstoday.com/2019/singapore-morning-news-for-june-19-3/">Singapore morning news for June 19</a><span> – June 19, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/">Thailand morning news for June 19</a><span> – June 19, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/singapore-morning-news-for-june-18-2/">Singapore morning news for June 18</a><span> – June 18, 2019</span>
				</li>
<li>
					<a href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-18-2/">Thailand morning news for June 18</a><span> – June 18, 2019</span>
				</li>
</ul></div></div>
</div>
</div>
<div class="heateorSssClear"></div>
<div class="heateor_sss_sharing_container heateor_sss_horizontal_sharing" heateor-sss-data-href="https://aecnewstoday.com/2019/thailand-morning-news-for-june-19-3/">
<div class="heateor_sss_sharing_title" style="font-weight:bold">Support independent media by sharing</div>
<ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Facebook" title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Twitter" title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?via=AecNewsToday&amp;text=Thailand%20morning%20news%20for%20June%2019&amp;url=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Linkedin" title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x&amp;title=Thailand%20morning%20news%20for%20June%2019")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Reddit" title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x&amp;title=Thailand%20morning%20news%20for%20June%2019")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Pinterest" title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Instagram" title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/aecnewstoday" rel="nofollow noopener" target="_blank" class="external external_icon"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Facebook Messenger" title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&amp;display=popup&amp;link=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x&amp;redirect_uri=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Pocket" title="Pocket" class="heateorSssSharing heateorSssPocketBackground" onclick='heateorSssPopup("https://readitlaterlist.com/save?url=https%3A%2F%2Fwp.me%2Fp6q27r-1c8x&amp;title=Thailand%20morning%20news%20for%20June%2019")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssPocketSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Google Gmail" title="Google Gmail" class="heateorSssSharing heateorSssGoogleGmailBackground" onclick='heateorSssPopup("https://mail.google.com/mail/?ui=2&amp;view=cm&amp;fs=1&amp;tf=1&amp;su=Thailand%20morning%20news%20for%20June%2019&amp;body=Link:https%3A%2F%2Fwp.me%2Fp6q27r-1c8x")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssGoogleGmailSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" alt="Print" title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick="window.print()"><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li>
<li class="heateorSssSharingRound"><i style="width:55px;height:25px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://wp.me/p6q27r-1c8x', 'Thailand%20morning%20news%20for%20June%2019', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li>
</ul><div class="heateorSssClear"></div>
</div>
<div class="heateorSssClear"></div>
<div id="aecne-da8ab42517df971551a210112cf0c930"></div>
<div id="aecne-3b5734922ddc79d0db7b97ef549c4e92"></div><br style="clear: both; display: block; float: none; color:blue;"/></div></article>
				
			
			<aside id="gabfire_relatedposts-3" class="widget gabfire_relatedposts"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Related AEC News Today articles</h3></span>
							<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2018/asean-morning-news-for-may-8-2/" rel="bookmark" class="related_postthumb" title="Asean Morning News For May 8">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Asean morning news" srcset="https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2018/05/Asean-morning-news-4-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="49273" />								</a>
								<a href="https://aecnewstoday.com/2018/asean-morning-news-for-may-8-2/" rel="bookmark" class="related_posttitle" title="Asean Morning News For May 8">
									Asean Morning News For May 8								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2019/thailand-morning-news-for-january-31-2/" rel="bookmark" class="related_postthumb" title="Thailand morning news for January 31">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Thailand morning news #4-19 700" srcset="https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2019/01/Thailand-morning-news-4-19-700.jpg 700w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="81068" />								</a>
								<a href="https://aecnewstoday.com/2019/thailand-morning-news-for-january-31-2/" rel="bookmark" class="related_posttitle" title="Thailand morning news for January 31">
									Thailand morning news for January 31								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2017/thailand-morning-news-for-october-30/" rel="bookmark" class="related_postthumb" title="Thailand Morning News For October 30">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Thailand Morning News #36 700" srcset="https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2017/10/Thailand-Morning-News-36-700-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="26868" />								</a>
								<a href="https://aecnewstoday.com/2017/thailand-morning-news-for-october-30/" rel="bookmark" class="related_posttitle" title="Thailand Morning News For October 30">
									Thailand Morning News For October 30								</a>
							 </div>
													<div class="gab_relateditem" style="width:21%;">
								<a href="https://aecnewstoday.com/2017/asean-morning-news-for-july-21/" rel="bookmark" class="related_postthumb" title="Asean Morning News For July 21">
									<img width="150" height="75" src="https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-150x75.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Asean morning news roundup, Cambodia Morning News, Indonesia Morning News, Lao Morning News, Malaysia Morning News, Myanmar Morning News, Philippines Morning News, Singapore Morning News, Thailand Morning News, Vietnam Morning News," srcset="https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-150x75.jpg 150w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-450x225.jpg 450w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-600x300.jpg 600w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2.jpg 700w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-570x285.jpg 570w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-339x170.jpg 339w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-248x124.jpg 248w, https://aecnewstoday.com/wp-content/uploads/2017/03/Asean-morning-news-2-687x350.jpg 687w" sizes="(max-width: 150px) 100vw, 150px" data-wp-pid="12356" />								</a>
								<a href="https://aecnewstoday.com/2017/asean-morning-news-for-july-21/" rel="bookmark" class="related_posttitle" title="Asean Morning News For July 21">
									Asean Morning News For July 21								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>
<aside id="gabfire_feedburner_widget-3" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" >	
						<h3 class="widgettitle">Get AEC News Today By Email</h3>
						<p>Enter your email address to receive one email each day that we add new material to AEC News Today</p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=AecNewsToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="AecNewsToday" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
						<p>We never rent, sell or give away your details. You can unsubscribe any time</p>
					</div>
							
			
			<div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/thailand-morning-news-for-june-19-3/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://aecnewstoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='284985' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d716886272" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->
				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary">
			<aside id="gabfire_feedburner_widget-8" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" >	
						<h3 class="widgettitle"></h3>
						<p></p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=aecnewstodaycom', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="aecnewstodaycom" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
						<p>Get one email each weekday before 8.30am with all of the latest news from around the Asean Community</p>
					</div>
							
			
			<div class='clear'></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Sponsored by AEC News Today </h3></span>
<div id="aecne-05a4e9611a75c8d3e36aba86163966b2"></div></div></aside>
<aside id="advads_ad_widget-4" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-ff749670eae0e82379becfaca3fd93fc"></div></div></aside>
<aside id="advads_ad_widget-5" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-0350f9b23c5a76ef7157b036776f547f"></div></div></aside>
<aside id="advads_ad_widget-46" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-323b9fb403068addcbe880fbfbfb6c1b"></div></div></aside>
<aside id="advads_ad_widget-17" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-2c09359e82508494f0b68350cc08e97a"></div></div></aside>
<aside id="wdg_specialrecentpostspro-8" class="widget widget_specialrecentpostsPro"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Recent AEC News Today Stories</h3></span>
<h3 class="widget-title srp-widget-title"><a class="widgettitle" href="http://https://aecnewstoday.com/aec-news/" target="_blank">Recent AEC News Today Stories</a></h3><!-- BEGIN Special Recent Posts PRO Edition v3.0.8 --><div class="srp-widget-container srp-container-single-column"><div id="wdg_specialrecentpostspro-8-srp-singlepost-1" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/public-opinion-brings-the-hammer-down-on-elephant-rides-at-angkor-wat/" title="Public opinion brings the hammer down on elephant rides at Angkor Wat" target="_blank">Public opinion brings the hammer down on elephant rides at Angkor Wat</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-2" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/philhealth-corruption-scandal-nbi-vows-wide-reaching-probe/" title="PhilHealth corruption: all healthcare providers &quot;being watched&quot;(video)" target="_blank">PhilHealth corruption: all healthcare providers "being watched"(video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-3" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/adb-boosts-cambodias-energy-with-7-6mln-for-solar-park/" title="ADB boosts Cambodia&#039;s energy with $7.6mln for solar park" target="_blank">ADB boosts Cambodia's energy with $7.6mln for solar park</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-4" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/world-bank-tells-thailand-investing-in-people-key-to-achieving-2036-goal/" title="World Bank tells Thailand investing in people key to achieving 2036 goal (video)" target="_blank">World Bank tells Thailand investing in people key to achieving 2036 goal (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-5" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/urgent-inter-government-action-needed-to-save-sumatran-rhinoceros/" title="Urgent inter-government action needed to save Sumatran rhinoceros (video)" target="_blank">Urgent inter-government action needed to save Sumatran rhinoceros (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-6" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/endangered-thai-dissident-band-calls-on-musicians-worldwide-to-help-savefaiyen-video/" title="Endangered: Thai dissident band calls on musicians worldwide to help #SaveFaiyen (video)" target="_blank">Endangered: Thai dissident band calls on musicians worldwide to help #SaveFaiyen (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-7" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/not-so-fast-indonesia-regulator-says-737-max-may-not-fly-until-2020/" title="Not so fast: Indonesia regulator says 737 Max may not fly until 2020 (video)" target="_blank">Not so fast: Indonesia regulator says 737 Max may not fly until 2020 (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-8" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/environmentalist-to-seek-court-help-over-illegal-sewage-spewing-chinese-casino/" title="Environmentalist to seek court help over illegal, sewage-spewing Chinese casino (video) *updated" target="_blank">Environmentalist to seek court help over illegal, sewage-spewing Chinese casino (video) *updated</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-9" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/ghost-fleet-former-slaves-and-the-woman-bringing-them-home/" title="Ghost fleet: former slaves and the woman bringing them home (video)" target="_blank">Ghost fleet: former slaves and the woman bringing them home (video)</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-10" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/citilink-and-jetstar-asia-move-to-terminal-2f-of-soekarno-hatta-international-airport/" title="Citilink and Jetstar Asia move to Terminal 2F of Soekarno-Hatta International Airport" target="_blank">Citilink and Jetstar Asia move to Terminal 2F of Soekarno-Hatta International Airport</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-11" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/lao-gov-sits-on-dam-collapse-report-waiting-on-seouls-approval-on-what-to-say/" title="Lao gov sits on dam collapse report waiting on Seoul&#039;s approval on what to say *updated" target="_blank">Lao gov sits on dam collapse report waiting on Seoul's approval on what to say *updated</a></h4></div></div></div><div id="wdg_specialrecentpostspro-8-srp-singlepost-12" class="srp-widget-singlepost srp-post-single-column"><div class="srp-post-content-container srp-thumbnail-position-default"><div class="srp-content-box"><h4 class="srp-post-title"><a class="srp-post-title-link" href="https://aecnewstoday.com/2019/no-paradise-island-waters-off-cambodias-koh-rong-a-giant-sewage-dump/" title="No paradise island: waters off Cambodia&#039;s Koh Rong a giant sewage dump" target="_blank">No paradise island: waters off Cambodia's Koh Rong a giant sewage dump</a></h4></div></div></div></div><!-- END Special Recent Posts PRO Edition v3.0.8 --></div></aside>
<aside id="advads_ad_widget-18" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-45600c29462756d1900577ea27e603a6"></div></div></aside>
<aside id="advads_ad_widget-19" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-531c007039412e96e646c775bd018ecd"></div></div></aside>
<aside id="advads_ad_widget-42" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-ef7baf7b72eccc29c0a77de93959b656"></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-9c76261a9e42871cd05bee1648c1ec4f"></div></div></aside>
<aside id="advads_ad_widget-38" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-f066a4276313fd1e10bbaabe9b09eb21"></div></div></aside>
<aside id="advads_ad_widget-41" class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-9cd656a0ce4750e8cefb73d1c78ea9e0"></div></div></aside>
<aside id="advads_ad_widget-39" class="widget aecne-widget"><div class="widgetinner"><div id="aecne-adb4f339fed108fc925a5978ef76eac5"></div></div></aside>
<aside id="gabfire_feedburner_widget-7" class="widget gabfire_feedburner_widget"><div class="widgetinner">					
					<div class="news-signup" style="background:url(https://aecnewstoday.com/wp-content/uploads/2017/04/Fedburner-background-330.png) repeat top center">	
						<h3 class="widgettitle"></h3>
						<p></p>
						<form class="sidebar_feedwidget" action="//feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('//feedburner.google.com/fb/a/mailverify?uri=AecNewsToday', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
							<fieldset>
								<input type="email" class="sidebar_mailinput" name="email" value="Enter your email" onfocus="if (this.value == 'Enter your email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter your email';}" />
							<input type="hidden" value="AecNewsToday" name="uri" />
							<input type="hidden" name="loc" value="en-GB"/>
								<input type="image" class="sidebar_mailinput_submit" src="https://aecnewstoday.com/wp-content/plugins/gabfire-widget-pack/images/submit-newsletter-add.png" alt="Subscribe by mail" />
							</fieldset>
						</form>
											</div>
							
			
			<div class='clear'></div></div></aside>
<aside class="widget aecne-widget"><div class="widgetinner"><span style="display:none"><h3 class="widgettitle">Advertisement</h3></span>
<div id="aecne-c8d033f88b066bb2a3f586b6aa28487a"></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo">

		<div class="row footercats">
			<div class="col-md-12">
				<ul role="navigation">
					<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="https://aecnewstoday.com/about-aec-news-today/">About AEC News Today</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-106"><a href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">AEC News Today Privacy Policy</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://aecnewstoday.com/about-aec-news-today/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="https://aecnewstoday.com/about-aec-news-today/subscribe-by-email/">Subscribe By eMail</a></li>
<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-code-of-ethics/">AEC News Today Code of Ethics</a></li>
<li id="menu-item-71776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71776"><a href="https://aecnewstoday.com/about-aec-news-today/aec-news-today-rss-feeds/">AEC News Today RSS Feeds</a></li>
<li id="menu-item-1546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1546"><a href="https://aecnewstoday.com/about-aec-news-today/contact-aec-news-today/">Contact AEC News Today</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="AEC News Today" rel="home"><strong>&uarr;</strong> AEC News Today</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					
					<script>
		var advanced_ads_ga_UID = 'UA-64780924-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><div id="aecne-0fa1187d14a43491753fa503ce51018f"></div><div id="aecne-ee4f94d72271044064b5f6ce1300f788"></div><div id="aecne-592171a6f2b25dddf9624ebee7fe17c7"></div><div id="aecne-97bb493baa23b1b87b4c6abee89fd7bb"></div><div id="aecne-fc2706c6d8870333a4ae7a6059aab2b6"></div><div id="aecne-1d0b86945c2c414a22d1d3fa73b4436a"></div><div id="aecne-f9884f0dfdbbdd30016437427710d529"></div><div id="aecne-009dae36987a2c7fa0fc3ecfe8e92fde"></div><script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/814b5.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/0d5b1.js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"5"};
var ctcc_vars = {"expiry":"30","method":"1","version":"5"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/2c497.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"aecne-sticky"};
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"aecne-sticky"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/587b6.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/66539.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/c4f13.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
var advadsTracking = {"ajaxurl":"https:\/\/aecnewstoday.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/d62b2.js' defer data-deferred="1"></script>
<script data-optimized='1' async="async" type='text/javascript' src='https://aecnewstoday.com/min/71cdb.js'></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/000dc.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/52d74.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/473ef.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/35f85.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/25c35.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/55855.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://aecnewstoday.com/min/a3168.js' defer data-deferred="1"></script>
<script type="text/javascript">window.stickyVideo=window.stickyVideo||{};window.stickyVideo.params={"video-width":460,"video-width-mobile":100,"video-position":"top-right","transition-type":"motion","enable-close-button":true,"selecting-method":"auto-select","position-vertical-offset":0,"position-vertical-offset-mobile":0,"position-side-offset":20,"position-side-offset-mobile":0,"enable-on-mobile":false,"mobile-breakpoint":900,"enable-on-pause":false};if(window.addEventListener)window.addEventListener("load",function(){window.stickyVideo.init()});</script><script type="text/javascript" id="slb_footer">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB && SLB.has_child('View.init') ) { SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}}); }
if ( !!window.SLB && SLB.has_child('View.assets') ) { {$.extend(SLB.View.assets, {"145708275":{"id":10155,"type":"image","source":"https:\/\/aecnewstoday.com\/wp-content\/uploads\/2017\/02\/TH-rd-128.png","internal":true,"sizes":{"featured-thumbs":{"file":"TH-rd-128-123x70.png","width":123,"height":70,"mime-type":"image\/png"},"below-featured":{"file":"TH-rd-128-119x89.png","width":119,"height":89,"mime-type":"image\/png"},"featured-right":{"file":"TH-rd-128-86x54.png","width":"86","height":"54","mime-type":"image\/png"},"secondary-mid":{"file":"TH-rd-128-122x74.png","width":"122","height":"74","mime-type":"image\/png"},"secondarybottom-leftsmall":{"file":"TH-rd-128-124x90.png","width":"124","height":"90","mime-type":"image\/png"},"featured-small":{"file":"TH-rd-128-120x74.png","width":"120","height":"74","mime-type":"image\/png"},"homenoslider-subnewssmal":{"file":"TH-rd-128-80x55.png","width":"80","height":"55","mime-type":"image\/png"},"ajaxtabs":{"file":"TH-rd-128-30x30.png","width":"30","height":"30","mime-type":"image\/png"},"guest-author-32":{"file":"TH-rd-128-32x32.png","width":"32","height":"32","mime-type":"image\/png"},"guest-author-64":{"file":"TH-rd-128-64x64.png","width":"64","height":"64","mime-type":"image\/png"},"guest-author-96":{"file":"TH-rd-128-96x96.png","width":"96","height":"96","mime-type":"image\/png"},"guest-author-128":{"file":"TH-rd-128-128x128.png","width":"128","height":"128","mime-type":"image\/png"},"guest-author-50":{"file":"TH-rd-128-50x50.png","width":"50","height":"50","mime-type":"image\/png"},"original":{"file":"2017\/02\/TH-rd-128.png","width":128,"height":128}},"image_meta":{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0","keywords":[]},"description":"Thailand morning news","title":"Thailand morning news","caption":"Click here for today's Thailand morning news by John Le Fevre          @photo_journ "}});} }
/* THM */
if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/aecnewstoday.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"}); }if ( !!window.SLB && SLB.has_child('View.extend_theme') ) { SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/aecnewstoday.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]}); }})})(jQuery);}/* ]]> */</script>
<script>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</script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'94862693',post:'284985',tz:'7',srv:'aecnewstoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '94862693', '284985' ]);
</script>
			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																			ctccFirstPage();
											});
				</script>
			
			<div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We&#039;ve updated our Privacy Policy        <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://aecnewstoday.com/about-aec-news-today/privacy-policy/">Find out more</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">I consent</button></span></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --><script type="text/javascript">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</script>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>

	</footer><!-- /footer -->
	
</div><!-- /container -->

<!-- Default Statcounter code for AEC News Today https://aecnewstoday.com -->
<script type="text/javascript">
var sc_project=11876798; 
var sc_invisible=1; 
var sc_security="aacf9b3c"; 
var sc_https=1; 
var sc_remove_link=1; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js" async></script>
<noscript><div class="statcounter"><img class="statcounter"
src="//c.statcounter.com/11876798/0/aacf9b3c/1/" alt="free hit
counter"></div></noscript>
<!-- End of Statcounter Code -->

</body>
</html><!-- WpssoSsmFilters::strip_schema_microdata v1.4.4 = 28 matches removed in 5 interations and 0.076745 secs -->
<!-- Page generated by LiteSpeed Cache 2.9.8.2 on 2019-06-19 08:15:36 -->